0 Replies Latest reply on Sep 21, 2007 1:06 PM by pjv@gs

    RoboHTM.exe - Application Error message

    pjv@gs
      In one of my RH5 projects, I'm getting the RoboHTML.exe Application Error message "Instructions at ...referenced memory at ... . The memory cannot be read. Seems to happen when I try to create a new template or when I try to change the template assigned to a specific topic.

      Each time the project crashed, I tried to recreate the same template but it was already there. So I tried importing it but that didn't work.

      Although I'm using FlashHelp, which reports the hhp file as "unused." I tried Peter Grainge's suggestion regarding deleting xpj and cpd files and then using the hhp file to recreate my project files. This was fine except all of the templates that I had created vanished from the template folder. Because they were missing from the Templates folder, I was again confused as to what I should do as far as deleting or importing the templates to ensure that my version info displayed in the topic footers..

      I want to convert this project to Rh6 but am hesitant to do so until I've debugged the problem with this intermittent error.