5 Replies Latest reply on Feb 9, 2010 8:32 AM by zjimbo

    CS4 does not update Encore??

    zjimbo Level 1

      I made a few changes in Premiere, then when I used Dynamic Link to open Encore the changes did not show up in Encore.

       

      It is weird, but sometimes it does and other times it will not; go figure.

       

      Is there another method to get my changes in Premier to roll over in Encore besides using Dynamic Link?

       

      I will be away for a while but I will check in this evening.

       

      Thank you again and again

       

      Jim

        • 1. Re: CS4 does not update Encore??
          Colin Brougham Level 6

          Had you already transcoded your sequence in Encore? If so, right-click on the DL'ed sequence in Encore (in the project window) and select "Revert to Original".

           

          If not, sometimes Dynamic Link is a little slow to catch on--I've noticed this primarily between PPro and AE. Usually, I can get it to catch up by Alt+Tabbing between the two programs a time or two. Try that between Encore and PPro.

          • 2. Re: CS4 does not update Encore??
            the_wine_snob Level 9

            Colin,

             

            Similar can happen in Encore with Edit in PS. When one Saves the Menu, it can take some time for Encore to record that change, and that is much easier, than updating a Sequence in PrPro. Sometimes, I think that Encore goes on coffee breaks...

             

            Good call on the Media Cache files in Encore.

             

            Hunt

            • 3. Re: CS4 does not update Encore??
              zjimbo Level 1

              I did the DL and Alt Tab thing and I got one of the changes to transfer. One more to go.

               

              But this is where I am now.

               

              This is a mess all the way around. And it all started when I got the bright idea to delete all my files in D:/ and move the ones I would be working on back into D:/ from a back up. This ignorant house cleaning caused all my problems. How can you save a fool from his folly?

               

              After that, every time I open my PP project, after loading, instead of going directly into my project, I get the big white box message (BWBM) that asks at the top, "Where is"...in this case it is a music import. I usually ignore it and click on the red X at the top right and my project opens.

               

              But his time I thought these missing files may be causing my TL to be jumpy, as I asked about in another post, and it may also stop En from updating.

               

              So, I opened D:/ (project drive) from the BWBM and saw most of my music imports were not there. Like I said, when I was cleaning house I had moved them out of D:/ thinking I could clean my drive. BAD IDEA!

               

              So I decided to stay in the BWBM, from here, I copied each music clip one at a time in F:/ (backup) and pasted them back into D:/.

               

              After doing that I clicked the red X and my project opened like always. Hoping it may have fixed the jumpy TL I played the sequence and I still got the jumpy TL. So I closed the project thinking I may need to reopen it to get things working.

               

              When PP did open I still had to go thought the BWBM and click the red X. But this time I had no TL. Even if I opened Window and selected TL nothing happened.

               

              So while I had the PP project open I looked in the project window and I saw the "Where is" ....clip was missing, so I double clicked in the project window and got it in the project.

               

              Thinking I had fixed something, but still no success with the time line showing up, so I closed PP and open my F:/. In explore I group copied all my music clips and pasted them in D:/

               

              I still do not have a TL. This is now my main concern, because obviously until I get a TL back I can not check to see if my corrections in PP have moved in En.

               

              By the way, almost every time I close EN and then PP I get the Message, "Encore has closed unexpectedly"

               

              And every time I use DL En responds with a small white box message (SWBM) saying, "PP can or could not open En, or something like that. I click close X and En goes into a 'not responding' mode.

               

              After a few minutes En will open and the box opens that wants me to give the project a name. I click cancel and I open the En file.

               

              What can I do to fix this mess? How do I get a missing TL to reappear in my project?

               

              I hope I explained this so you can understand the sequence of events.

               

              Ko, I'm a little off.

              • 4. Re: CS4 does not update Encore??
                zjimbo Level 1

                P.S. From the Project window I can get the sequence #1 to show up in the source monitor but it will not copying into the TL; since there is only gray.

                • 5. Re: CS4 does not update Encore??
                  zjimbo Level 1

                  Yea I learned something. I double clicked the sequence 01 and it magically appeared in the TL.

                   

                  I must admit I read the Help and saw how to do that.

                   

                  You know I should be using that unless I run into a real problem like the rest of the issues I have, IN PP.