10 Replies Latest reply on Feb 10, 2010 7:43 PM by mahendra rajeshirke

    Floating logo and pages off centre?

    whitsunday lad Level 1

      Hi,

       

      I am a novice Dreamweaver MX user developing an asp application using the bones of an old site I had built years ago.  I have designed a new logo and changed out all the pages in the old site with the new logo.  I have also built some new pages and connected with new links.  My box runs windows XP professional and I am using a medium size LCD TV as my monitor.  (51 eyes not good)  Settings are 800x600.  In the page property settings in Dreamweaver MX I found it necessary to set some of the pages to Left margin: 30 Margin width: 30 so that they would display in the centre of my browser.

       

      On my computer set up the entire logo and pages look good in the browser and all are centered, all seemed well.  I then went to the local library to see how they looked.  I now have logo not centered in line with the rest of the document and some of my new page/pages are right on the left margin of the browser not centered as in my set up view.

       

      I then changed my settings to a higher resolution and found the same result as the library.

       

      How do I get my pages all centered with the logo all in the same place?  If you would like to see this problem first hand http://www.debtorstocash.com  

       

      Cheers

        • 1. Re: Floating logo and pages off centre?
          JohnC_in_Texas Level 1

          Looks centered to me in FF and IE.  I don't see a problem.

           

          -=John=-

          • 2. Re: Floating logo and pages off centre?
            whitsunday lad Level 1

            Hi,

             

            Thanks for answering.

             

            I should have mentioned that the default page is ok, if you select the link Judicial Management System in the middle of the default page or the about debtorstocash.com link on hte default page you will start to see the faults in the new pages that open.

             

            Cheers

            • 3. Re: Floating logo and pages off centre?
              whitsunday lad Level 1

              Hi JohnC,

               

              I have my screen settings at 600x800 and all is fine, the library had higher settings, when I set my screen settings to the next level up I start to get this logo and page margin not centering problem.  The problem is not in the default page but in the other pages linked to the default page.

               

              Should I develop a site with screen settings 600x800 or have I made a major blunder here?

               

               

              Yours Faithfully

               

               

              ABN: 80 340 504 889

              Phone: 0447 043 018

              E-mail: leonardpogrady@hotmail.com               

              Mailing Address: 16 South Mole Boulevard Cannonvale QLD 4802

               

              If you are not an authorised recipient of this email, please contact Leonard P. O’Grady by return email or by telephoning 0447 043 018.  In any event you should not read, print, transmit, store, use or act in reliance on this email or any attachments, and all copies of them should be destroyed immediately.  This email and any other attachments are confidential and may contain legally privileged information, and/or copyright material the property of Leonard P. O’Grady, their clients or third parties.  You should not transmit, distribute or in any way apply this information unless you are authorised to do so.  Leonard P. O’Grady does not accept responsibility for any viruses contained in or transmitted by this email.

              • 4. Re: Floating logo and pages off centre?
                JohnC_in_Texas Level 1

                Should I develop a site with screen settings 600x800 or have I made a major blunder here?

                A few years ago I used 640 as an overall width including browser chrome and now I am using 800 pixels wide as a target  (my page is about 20 px less).  I have also moved away from fixed-width pages and now I use a liquid DW layout.  This is an easy way around the screen resolution issue,  however, it is more of a design challenge letting things float around (for me at least.)

                 

                -=John=-

                • 5. Re: Floating logo and pages off centre?
                  mahendra rajeshirke Level 2

                  hi,

                   

                   

                  try giving left and right margin : auto ;

                   

                  to ur main div tag. not like 30*px and any value,,and u will see ur page wil be in center in all browser. and

                  have u used external css,,? if not, we have to reset all tags first b4 proceeding further work , in html

                   

                  hope i was rite

                   

                   

                  best

                  whitsunday lad wrote:

                   

                  Hi,

                   

                  I am a novice Dreamweaver MX user developing an asp application using the bones of an old site I had built years ago.  I have designed a new logo and changed out all the pages in the old site with the new logo.  I have also built some new pages and connected with new links.  My box runs windows XP professional and I am using a medium size LCD TV as my monitor.  (51 eyes not good)  Settings are 800x600.  In the page property settings in Dreamweaver MX I found it necessary to set some of the pages to Left margin: 30 Margin width: 30 so that they would display in the centre of my browser.

                   

                  On my computer set up the entire logo and pages look good in the browser and all are centered, all seemed well.  I then went to the local library to see how they looked.  I now have logo not centered in line with the rest of the document and some of my new page/pages are right on the left margin of the browser not centered as in my set up view.

                   

                  I then changed my settings to a higher resolution and found the same result as the library.

                   

                  How do I get my pages all centered with the logo all in the same place?  If you would like to see this problem first hand http://www.debtorstocash.com  

                   

                  Cheers

                  • 6. Re: Floating logo and pages off centre?
                    Nancy OShea Adobe Community Professional & MVP
                    to ur main div tag. not like 30*px and any value,,and u will see ur page wil be in center in all browser. and

                    have u used external css,,? if not, we have to reset all tags first b4 proceeding further work , in html

                     


                     

                    Hi Mahendra,

                     

                    I don't mean to be critical. I think your eagerness to participate in these forums is wonderful.  But for the sake of clarity, and because CODE is often discussed here, would you please use complete words and sentences in your posts?  Technical forums like this one are not the place for "text message speak."

                     

                    Whitsunday Lad's web site is html styled and table-based. No CSS. 

                     

                     

                    Nancy O.
                    Alt-Web Design & Publishing
                    Web | Graphics | Print | Media  Specialists
                    www.alt-web.com/
                    www.twitter.com/altweb
                    www.alt-web.blogspot.com

                    • 7. Re: Floating logo and pages off centre?
                      whitsunday lad Level 1

                      Hi JohnC,

                       

                      Thanks for your comments.  I spent all afternoon and late into the night re-working my site.  As I said I found a lot of anomalies when I changed to a higher screen setting above 600x800.  The problem I found though was due to the way this site was originally built.  (I am re-working from the bones of an old site I had built for me) The links to my different web pages, the ones from my main (old) logo and site navigation were created as a table containing images that had a slice layer with hotspot on the slice.  This created many table/image parts to what should have been just one table, one image with a simple hot spot to navigate around the site.

                       

                      When I deleted the old logo image I tried to insert the new logo image into the table of many columns and rows it looked ok at 600x800 but at higher resolutions it floated all over, I also had little bits of the old sliced images now showing as well.

                       

                      I thought I had a real problem on my hands but after I re-worked the table back to 1 row and 1 column and centered the table my images all behaved themselves.

                       

                      I am happy with how it looks now in any resolution.  The two main challenges I have left is to solve an Access database query on my forms, for some reason the record set inserts will only show the first row of data no matter what row id I present and I have to get a new form mail program that my host provider uses to work in my forms.

                       

                      Thanks for your help.

                       

                      Cheers

                       

                      Yours Faithfully

                       

                       

                      ABN: 80 340 504 889

                      Phone: 0447 043 018

                      E-mail: leonardpogrady@hotmail.com               

                      Mailing Address: 16 South Mole Boulevard Cannonvale QLD 4802

                       

                      If you are not an authorised recipient of this email, please contact Leonard P. O’Grady by return email or by telephoning 0447 043 018.  In any event you should not read, print, transmit, store, use or act in reliance on this email or any attachments, and all copies of them should be destroyed immediately.  This email and any other attachments are confidential and may contain legally privileged information, and/or copyright material the property of Leonard P. O’Grady, their clients or third parties.  You should not transmit, distribute or in any way apply this information unless you are authorised to do so.  Leonard P. O’Grady does not accept responsibility for any viruses contained in or transmitted by this email.

                      • 8. Re: Floating logo and pages off centre?
                        whitsunday lad Level 1

                        Hi Mahendra,

                         

                        Thanks for your comments.  I spent all afternoon and late into the night re-working my site.  As I said I found a lot of anomalies when I changed to a higher screen setting above 600x800.  The problem I found though was due to the way this site was originally built.  (I am re-working from the bones of an old site I had built for me) The links to my different web pages, the ones from my main (old) logo and site navigation were created as a table containing images that had a slice layer with hotspot on the slice.  This created many table/image parts to what should have been just one table, one image with a simple hot spot to navigate around the site.

                         

                        When I deleted the old logo image I tried to insert the new logo image into the table of many columns and rows it looked ok at 600x800 but at higher resolutions it floated all over, I also had little bits of the old sliced images now showing as well.

                         

                        I thought I had a real problem on my hands but after I re-worked the table back to 1 row and 1 column and centered the table my images all behaved themselves.

                         

                        I am happy with how it looks now in any resolution.  The two main challenges I have left is to solve an Access database query on my forms, for some reason the record set inserts will only show the first row of data no matter what row id I present and I have to get a new form mail program that my host provider uses to work in my forms.

                         

                        Thanks for your help.

                         

                        Cheers

                         

                         

                        Yours Faithfully

                         

                         

                        ABN: 80 340 504 889

                        Phone: 0447 043 018

                        E-mail: leonardpogrady@hotmail.com               

                        Mailing Address: 16 South Mole Boulevard Cannonvale QLD 4802

                         

                        If you are not an authorised recipient of this email, please contact Leonard P. O’Grady by return email or by telephoning 0447 043 018.  In any event you should not read, print, transmit, store, use or act in reliance on this email or any attachments, and all copies of them should be destroyed immediately.  This email and any other attachments are confidential and may contain legally privileged information, and/or copyright material the property of Leonard P. O’Grady, their clients or third parties.  You should not transmit, distribute or in any way apply this information unless you are authorised to do so.  Leonard P. O’Grady does not accept responsibility for any viruses contained in or transmitted by this email.

                        • 9. Re: Floating logo and pages off centre?
                          whitsunday lad Level 1

                          Hi Nancy O,

                           

                          Thanks for your comments.  I spent all afternoon and late into the night re-working my site.  As I said I found a lot of anomalies when I changed to a higher screen setting above 600x800.  The problem I found though was due to the way this site was originally built.  (I am re-working from the bones of an old site I had built for me) The links to my different web pages, the ones from my main (old) logo and site navigation were created as a table containing images that had a slice layer with hotspot on the slice.  This created many table/image parts to what should have been just one table, one image with a simple hot spot to navigate around the site.

                           

                          When I deleted the old logo image I tried to insert the new logo image into the table of many columns and rows it looked ok at 600x800 but at higher resolutions it floated all over, I also had little bits of the old sliced images now showing as well.

                           

                          I thought I had a real problem on my hands but after I re-worked the table back to 1 row and 1 column and centered the table my images all behaved themselves.

                           

                          I am happy with how it looks now in any resolution.  The two main challenges I have left is to solve an Access database query on my forms, for some reason the record set inserts will only show the first row of data no matter what row id I present and I have to get a new form mail program that my host provider uses to work in my forms.

                           

                          Thanks for your help.

                           

                          Cheers

                           

                           

                          Yours Faithfully

                           

                           

                          ABN: 80 340 504 889

                          Phone: 0447 043 018

                          E-mail: leonardpogrady@hotmail.com               

                          Mailing Address: 16 South Mole Boulevard Cannonvale QLD 4802

                           

                          If you are not an authorised recipient of this email, please contact Leonard P. O’Grady by return email or by telephoning 0447 043 018.  In any event you should not read, print, transmit, store, use or act in reliance on this email or any attachments, and all copies of them should be destroyed immediately.  This email and any other attachments are confidential and may contain legally privileged information, and/or copyright material the property of Leonard P. O’Grady, their clients or third parties.  You should not transmit, distribute or in any way apply this information unless you are authorised to do so.  Leonard P. O’Grady does not accept responsibility for any viruses contained in or transmitted by this email.

                          • 10. Re: Floating logo and pages off centre?
                            mahendra rajeshirke Level 2

                            YES I WAS WRONG ON IT, WHITSUNDAY LAD'S SITE IS BUILT IN TABLE BUT I THOUGHT HE CAN CONVERT OR PUT DIV TAG AROUND TABLE, SO PAGE CONTENT WILL BE CENTERED. LAD MUST BE CONFUSED ABT MY COMMENT, . BTW, WILL SEE THE CODE TO LEARN AND SOLVE THE PROBLEM, OF THIS BUDDY, :d

                             

                            BEST

                            Nancy O. wrote:

                             

                            Hi Mahendra,

                             

                            I don't mean to be critical. I think your eagerness to participate in these forums is wonderful.  But for the sake of clarity, and because CODE is often discussed here, would you please use complete words and sentences in your posts?  Technical forums like this one are not the place for "text message speak."

                             

                            Whitsunday Lad's web site is html styled and table-based. No CSS. 

                             

                             

                            Nancy O.
                            Alt-Web Design & Publishing
                            Web | Graphics | Print | Media  Specialists
                            www.alt-web.com/
                            www.twitter.com/altweb
                            www.alt-web.blogspot.com