0 Replies Latest reply on Feb 10, 2010 3:45 AM by scallyali

    Release 4.0.0 13875 Bug???

    scallyali Level 1

      Hi I downloaded this stable version yesterday and added it to my sdks folder in FlexBuilder 3. I ensured that Flex was pointing to it and the player was set to 10 0 0. I also checked textlayout.swc, framework.swc etc was included in library path in Flex.

       

      I then tried to build my project which makes use of font embedding - I noticed that on some forums people mentioned to change cff="true" to embedAsCFF="true" which I did which got rid of one error. However I keep getting a Verify Error:FontAsset not found. Even though this class resides in these included swcs. I tried the beta release downloads also and they dont work either. The last version I had of the sdk was 4.0.0 build 7219 and it worked fine. Has something else changed regarding font embedding or is there a bug with these new releases???

       

      [

       

      Embed( source="D:/deployment/applications/fontbuilder/fonts/arial bold.ttf",

      fontWeight=

      "bold",

      fontFamily=

      "ArialCFF",

      mimeType=

      "application/x-font",

      unicodeRange=

      "U+0030-U+0039,U+0009,U+000A,U+000D,U+0020-U+0023,U+0025-U+002F,U+003A-U+0040,U+005B-U+006 0,U+007B-U+007E,U+00A9,U+0024,U+00A2,U+00A3,U+20AC,U+0041-U+005A,U+0061-U+007A,U+00A0-U+00 FF,U+0100-U+017F,U+0180-U+024F,U+0391-U+03CE",

       

      embedAsCFF="true" /*needed for latest SDK */

       

       

      )]