3 Replies Latest reply on Mar 11, 2010 3:39 PM by anagai

    Can not open .PDFs and have Adobe Reader 8.2 Installed - please help

    Junelle

      I have a Windows XP system and have Adobe

      Reader 8.2 installed.  I also have Adobe Acrobat 9 Pro installed.

       

      When I attempt to access and open a .PDF in either IE 6.0 (my company doesn't want us to upgrade yet) or Firefox 3.6, the following error appears, "The Acrobat/Reader that is running can not be used to view PDF files in a Web broswer.  Adobe Acrobat 8 or 9 is required. Please exist and try again.

       

      Why am I getting this error message? What do I need to do so that my Web browser will know that I have Adobe Reader 8.2 installed?

       

      Thank you for your help!

       

      Junelle

       

      PS I have read through some of the other posts, but did not see a situation with this error message.