2 Replies Latest reply on Feb 12, 2010 6:41 AM by fredricr

    I have Reader 9.3 but can't read pdf files in Elements 8

    fredricr

      I have Acrobat Reader 9.3 installed.  I installed Elements 8 Standard but can't run its tutorials that are in PDF format.  I get a message saying" A sufficient version (8.1 or later) of Adobe Reader is detected but the version of Adobe Reader that is setup to handle PDF content is older than Reader 8.1".

       

      My operating system is Windows 7.

       

      I had Acrobat 5 on my computer.  Thinking that this may be causing the problem I unistalled it using Control Panel.  But this didn't solve the problem.

       

      I welcome advice.