2 Replies Latest reply on Feb 12, 2010 8:32 AM by Tostie14

    HELP!: MediaCore ImporterProcess Error; ImporterInstance.cpp-641

    Tostie14

      As some of you may know, I've been working on a documentary about MONOPOLY. First off, I've been frustrated with Premiere's inability to handle projects with lots of footage (we have 300+ hours) so I've had to make a bunch of mini-projects in order to log and clip the footage. But that is not my major problem.

       

      We're getting closer to having a rough-cut done, but earlier this week when I was editing, I began getting a message I had never seen before. As most of you probably know, when you boot a Premiere CS4 project, it loads the basic necessities and brings up the project workspace and then loads the media files into system memory. When it finished loading my project file (containing about 3000 assets), it appears fine at first. However, once you start doing any scrubbing through the timeline, you get an error message "MediaCore ImporterProcess has encountered an error" and  "[..\..\Src\Importer\ImporterInstance.cpp-641]". On the Adobe Forums, I can find only a couple other people with similar errors, but I was not seeing the additional error wording that they saw.

       

      The weird quirk is that while it is still loading the media files, you can edit, play through timelines, etc. (Playing a media clip temporarily halts loading of any other media files)

       

      I went into Windows Event Viewer and saw that the ImporterProcess Server was hanging each time that this error box appeared, and it listed dvacore.dll in the additional details about the System Error. I tried replacing that .dll with the matching .dll from Encore's files, from a generic .dll site, and reinstalling Premiere and the whole CS4 suite, and none of those fixed the problem.

       

      This week, I've probably spent about 5-6 hours on the phone with Adobe, either on hold or dealing with one of several low-level techs who don't actually use the software so when I describe the problem to them, they are just searching on Adobe's own forums suggesting things that I have already tried. Despite my best efforts to get this problem escalated to a Level 2 tech to try to get some actual help, Adobe has not followed up with me.

      I took the project file plus assets and hooked it up to a completely different computer running CS4 (completely different computer specs) and sure enough got the same error. At this point, I have no clue what to do for a next step to get my project running again.

       

      Anyone who can provide me help or is willing to come look at my machine would be truly appreciated and if you fix it, I'll take you out for a nice dinner and give you a shout out in the film's credits.

      Kevin Tostado

      kevin@monopolydocumentary.com

      ------------------------

      My system's specs: Custom-built; Windows 7 Pro 64-bit; 12GB RAM; Intel i7 920; Nvidia Quadra FX 1700; Adobe CS4 Prod. Premium; Footage is primarily stored on a Drobo Pro with 16TB of storage and the majority is 720P 24P in .mxf media (P2).

      ----------------------------

      Time spent on phone with Adobe techs who don't actually help me: 5-6 hours;

      Time I've spent troubleshooting problem: 36+ hours

      Time that could have been spent editing project lost: 6+ days

      Frustration level: Through the roof and currently orbiting the Earth