2 Replies Latest reply on Feb 12, 2010 6:41 AM by the_wine_snob

    Problems with editing videos

    Eden K Level 1

      Hello

      I have Adobe Premiere Elements on Windows 7 32 bit ultimate verson.

      I have a quad core processor and ATI HD4870 video card with 1 GB and 4 GB RAM.

      When I editing videos a lot of videos show with slow motion.

      How I can fix this problem?

      Please help me to resolve this problem

      Thank you in advance

        • 1. Re: Problems with editing videos
          Steve Grisetti Adobe Community Professional

          What kind of camcorder is your video coming from and how are you getting it into your computer?

           

          Have you ensured that your Premiere Elements project preset matches your footage format?

           

          If there is a red line above your clips on your timeline, have you pressed Enter to render the footage? (The red line will then turn green and your video should play smoothly -- if your footage and project presets match.)

          • 2. Re: Problems with editing videos
            the_wine_snob Level 9

            Along with the answers to Steve's questions, and his suggestions, this ARTICLE might give you tips on getting your computer set up for an editing session.

             

            Also, there are some great tips on optimizing one's computer and OS, that are located in the FAQ sub-forum. It found HERE.

             

            Good luck, and we'll be looking for your report on that source footage (the Imported/Captured AV files).

             

            Hunt