0 Replies Latest reply on Feb 12, 2010 10:24 AM by Kristopher Schultz RI

    FlexPMD install problem - missing org.eclipse.swt

    Kristopher Schultz RI

      I have been able to successfully install FlexPMD into an instance of Eclipse 3.4.2 with the Flash Builder 4 beta 2 plug-in installed. However, I'm trying to install FlexPMD into a second Eclipse 3.4.2 instance which has the Flex Builder 3 (3.0.2) plug-in installed and I keep getting an error. Upon trying to install FlexPMD from the update site a message appears telling me...

       

      "The software items you selected may not be valid with your current installation."

       

      Upon expanding the "details", here is what it says...

       

      ----

      Cannot complete the request.  See the details.

      Cannot find a solution satisfying the following requirements org.eclipse.swt [3.4.0.v3448f].

      ----

       

      Help!

       

      Sincerely,

      Kris