2 Replies Latest reply on Feb 16, 2010 2:49 AM by Spirit55555DK

    AIR and Google Chrome on Linux 64bit

    Spirit55555DK

      Hi all,

       

      I have installed AIR on Ubuntu 9.10 using this guide: http://kb2.adobe.com/cps/408/kb408084.html

       

      The problem now, is that Google Chrome doesn't work anymore. It gives me this error when I try to run it in the terminal:

      error while loading shared libraries: libplds4.so.0d: wrong ELF class: ELFCLASS32
      

       

      Is there a way to make both programes run?