7 Replies Latest reply on Sep 2, 2007 9:12 AM by Newsgroup_User

    Flash not working in Dreamweaver

    lorinda75
      Hello.. hope someone can help.
      I'm trying to get a photo gallery to work in Dreamweaver. Everything is working fine when testing in Flash but when add to my Dreamweaver file and test in browser, it doesn't work.
      any help is really appreciated

        • 1. Re: Flash not working in Dreamweaver
          Level 7
          Which version of DW?

          How are you adding the Flash in Dreamweaver?

          --
          Regards

          John Waller


          • 2. Re: Flash not working in Dreamweaver
            lorinda75 Level 1
            Dreamweaver 8
            I'm adding it like i normally do, insert flash and selecting the .swf file from the root folder of the site

            thanks
            Lorinda
            • 3. Re: Flash not working in Dreamweaver
              Level 7
              Let's see the page, please.

              --
              Murray --- ICQ 71997575
              Adobe Community Expert
              (If you *MUST* email me, don't LAUGH when you do so!)
              ==================
              http://www.dreamweavermx-templates.com - Template Triage!
              http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
              http://www.dwfaq.com - DW FAQs, Tutorials & Resources
              http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
              ==================


              "lorinda75" <webforumsuser@macromedia.com> wrote in message
              news:fbe9ns$auj$1@forums.macromedia.com...
              > Dreamweaver 8
              > I'm adding it like i normally do, insert flash and selecting the .swf file
              > from the root folder of the site
              >
              > thanks
              > Lorinda


              • 4. Re: Flash not working in Dreamweaver
                Level 7
                And - which DW8? 8.0/8.0.1/8.0.2?

                --
                Murray --- ICQ 71997575
                Adobe Community Expert
                (If you *MUST* email me, don't LAUGH when you do so!)
                ==================
                http://www.dreamweavermx-templates.com - Template Triage!
                http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
                ==================


                "lorinda75" <webforumsuser@macromedia.com> wrote in message
                news:fbe9ns$auj$1@forums.macromedia.com...
                > Dreamweaver 8
                > I'm adding it like i normally do, insert flash and selecting the .swf file
                > from the root folder of the site
                >
                > thanks
                > Lorinda


                • 5. Re: Flash not working in Dreamweaver
                  lorinda75 Level 1
                  version 8.0
                  <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" " http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
                  <html xmlns=" http://www.w3.org/1999/xhtml">
                  <head>
                  <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
                  <title>Beautimport</title>
                  <style type="text/css">
                  <!--
                  body {
                  margin-left: 0px;
                  margin-top: 0px;
                  margin-right: 0px;
                  margin-bottom: 0px;
                  }
                  #leftimage {
                  height: 260px;
                  width: 160px;
                  margin-top: 10px;
                  float: left;
                  margin-left: 0px;
                  }
                  #gallery {
                  height: 330px;
                  width: 570px;
                  padding-right: 20px;
                  margin-top: 45px;
                  }
                  -->
                  </style>
                  <link href="css/index.css" rel="stylesheet" type="text/css" />

                  <style type="text/css">
                  <!--
                  .style1 {font-size: 12px}
                  #content2 {

                  height: 275px;
                  width: 600px;
                  background-repeat: no-repeat;
                  }
                  -->
                  </style>
                  </head>

                  <body>

                  <div id="wrapper">
                  <div id="header"></div>
                  <div id="banner"></div>
                  <div id="menu">
                  <ul>
                  <li><a href="index.html">HOME</a></li>
                  <li><a href="aboutus.htm">ABOUT US</a></li>
                  <li><a href="education.htm">EDUCATION</a></li>
                  <li><a href="products.htm">PRODUCTS</a></li>
                  <li><a href="newsandevents.htm">NEWS & EVENTS</a></li>
                  <li><a href="gallery.htm">GALLERY</a></li>
                  <li><a href="feedback.htm">FEEDBACK</a></li>
                  </ul>
                  </div>
                  <div id="content2">
                  <div id="title"><img src="images/titleGallery.jpg" width="400" height="25" /></div>
                  <div id="gallery">
                  <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase=" http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="570" height="330">
                  <param name="movie" value="images/thumbnail_initial2.swf" />
                  <param name="quality" value="high" />
                  <embed src="images/thumbnail_initial2.swf" quality="high" pluginspage=" http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="570" height="330"></embed>
                  </object>
                  </div>
                  </div>
                  <div id="footer">
                  <ul>
                  <li><a href="#">disclaimer</a></li>
                  <li><a href="#">|</a></li>
                  <li><a href="#">copyright </a></li>
                  <li><a href="#">|</a></li>
                  <li><a href="#">privacy policy</a></li>
                  </ul>

                  </div></div>
                  </div>
                  </body>
                  </html>
                  • 6. Re: Flash not working in Dreamweaver
                    Level 7
                    Any way you can post a link to the page you have uploaded?

                    Also, you may want to read this after you update to DW 8.0.2, reagrding the
                    "click to activate" thing in IE -

                    It's IE-only behaviour as a result of changes Microsoft made several
                    years ago to their browser, regarding how Active Content (Flash, Quicktime
                    etc)
                    is handled, after losing a high profile court case.

                    http://blog.deconcept.com/2005/12/15/internet-explorer-eolas-changes-and-the-flash-plugin/

                    Background:
                    http://en.wikipedia.org/wiki/Eolas

                    See also
                    http://www.adobe.com/devnet/activecontent/

                    If you're running Dreamweaver 8.0.2/CS3, the fix is already built into DW's
                    interface.

                    If not, try http://blog.deconcept.com/swfobject/


                    --
                    Murray --- ICQ 71997575
                    Adobe Community Expert
                    (If you *MUST* email me, don't LAUGH when you do so!)
                    ==================
                    http://www.dreamweavermx-templates.com - Template Triage!
                    http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
                    http://www.dwfaq.com - DW FAQs, Tutorials & Resources
                    http://www.macromedia.com/support/search/ - Macromedia (MM) Technotes
                    ==================


                    "lorinda75" <webforumsuser@macromedia.com> wrote in message
                    news:fbeaqv$bvn$1@forums.macromedia.com...
                    > version 8.0
                    > <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
                    > " http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
                    > <html xmlns=" http://www.w3.org/1999/xhtml">
                    > <head>
                    > <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
                    > <title>Beautimport</title>
                    > <style type="text/css">
                    > <!--
                    > body {
                    > margin-left: 0px;
                    > margin-top: 0px;
                    > margin-right: 0px;
                    > margin-bottom: 0px;
                    > }
                    > #leftimage {
                    > height: 260px;
                    > width: 160px;
                    > margin-top: 10px;
                    > float: left;
                    > margin-left: 0px;
                    > }
                    > #gallery {
                    > height: 330px;
                    > width: 570px;
                    > padding-right: 20px;
                    > margin-top: 45px;
                    > }
                    > -->
                    > </style>
                    > <link href="css/index.css" rel="stylesheet" type="text/css" />
                    >
                    > <style type="text/css">
                    > <!--
                    > .style1 {font-size: 12px}
                    > #content2 {
                    >
                    > height: 275px;
                    > width: 600px;
                    > background-repeat: no-repeat;
                    > }
                    > -->
                    > </style>
                    > </head>
                    >
                    > <body>
                    >
                    > <div id="wrapper">
                    > <div id="header"></div>
                    > <div id="banner"></div>
                    > <div id="menu">
                    >

                    • >
                    • <a href="index.html">HOME</a></li>
                      >
                    • <a href="aboutus.htm">ABOUT US</a></li>
                      >
                    • <a href="education.htm">EDUCATION</a></li>
                      >
                    • <a href="products.htm">PRODUCTS</a></li>
                      >
                    • <a href="newsandevents.htm">NEWS & EVENTS</a></li>
                      >
                    • <a href="gallery.htm">GALLERY</a></li>
                      >
                    • <a href="feedback.htm">FEEDBACK</a></li>
                      >

                    > </div>
                    > <div id="content2">
                    > <div id="title"><img src="images/titleGallery.jpg" width="400"
                    > height="25"
                    > /></div>
                    > <div id="gallery">
                    > <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
                    > codebase=" http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#ve
                    > rsion=7,0,19,0" width="570" height="330">
                    > <param name="movie" value="images/thumbnail_initial2.swf" />
                    > <param name="quality" value="high" />
                    > <embed src="images/thumbnail_initial2.swf" quality="high"
                    > pluginspage=" http://www.macromedia.com/go/getflashplayer"
                    > type="application/x-shockwave-flash" width="570" height="330"></embed>
                    > </object>
                    > </div>
                    > </div>
                    > <div id="footer">
                    >

                    • >
                    • <a href="#">disclaimer</a></li>
                      >
                    • <a href="#">|</a></li>
                      >
                    • <a href="#">copyright </a></li>
                      >
                    • <a href="#">|</a></li>
                      >
                    • <a href="#">privacy policy</a></li>
                      >

                    >
                    > </div></div>
                    > </div>
                    > </body>
                    > </html>
                    >
                    >


                    • 7. Re: Flash not working in Dreamweaver
                      Level 7
                      On Sun, 2 Sep 2007 10:09:00 +0000 (UTC), "lorinda75"
                      <webforumsuser@macromedia.com> wrote:

                      >Hello.. hope someone can help.
                      > I'm trying to get a photo gallery to work in Dreamweaver. Everything is
                      >working fine when testing in Flash but when add to my Dreamweaver file and test
                      >in browser, it doesn't work.
                      > any help is really appreciated

                      Generate HTML in Flash, copy HTML in page in DW.