3 Replies Latest reply on Feb 14, 2010 7:13 AM by cherylmbrown

    Gallery slideshow not showing in Internet Explorer

    cherylmbrown Level 1

      I am new to Dreamweaver.

       

      I created a slideshow in Photoshop's Gallery section and used a div and iframe per tutorial instructions.

       

      I use a MacIntosh. It looks great on Firefox and Safari.

       

      It is not working in Internet Explorer.

       

      Please advise.

        • 1. Re: Gallery slideshow not showing in Internet Explorer
          Ben M Adobe Community Professional

          Can you post a link to the page in question?

          • 2. Re: Gallery slideshow not showing in Internet Explorer
            cherylmbrown Level 1

            Does this help?

             

             

             

            <HTML>
            <HEAD>
              <META NAME="GENERATOR" CONTENT="Adobe PageMill 2.0 Mac">
              <TITLE>Browns Photography's Children's Gallery</TITLE>
            <style type="text/css">
            <!--
            body,td,th {
                font-family: Palatino Linotype, Book Antiqua, Palatino, serif;
                font-size: 10pt;
                color: #000;
            }
            #childrengallery {
                height: 75%;
                width: 800px;
            }
            -->
              </style></HEAD>
            <BODY BGCOLOR="#ffffff" BACKGROUND="background.gif" text="#000000" link="#330099" vlink="#666666" alink="#660000">

             

            <TR>
            <TD WIDTH="100%"><CENTER>
            <p> <IMG SRC="images/logo.gif" ALIGN="BOTTOM" BORDER="0"></p>
                        <p align="center"><font face="Arial, Helvetica, sans-serif" size="-1"><img src="images/childrens.gif" width="208" height="37"></font></p>

             

                      
                       <p align="left">

             


            <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

             

            <title>

             

            </title>
            <meta http-equiv="Content-Type" content="text/html; charset=macintosh">
            <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
                  <div id="childrengallery"><a href="childrengallery/">
                  <iframe src="childrengallery/index.html" width="800" height="75%" frameborder="0" name="childrengallery"></iframe>
                  </a></div>

            • 3. Re: Gallery slideshow not showing in Internet Explorer
              Ned Murphy Adobe Community Professional & MVP

              If you look at the code you posted there are repeated tags, head sections elements in the body, no end to the body,.... a general mish mash of html coding.  If you can clean that up it may display properly.