2 Replies Latest reply: Nov 7, 2008 8:20 AM by toastedlogic RSS

    Frames in timeline disappeared

    Charles67 Community Member
      I imported a swf file into an fla file and my frames in the timeline disappeared. The area to put the layer name takes up all of the timeline and the lock for the layer is clear on the right side of the timeline. The timeline is docked. I tried undocking it, didn't help. I re-installed Flash and that didn't help. I followed what it said to do in the help file and that didn't help. I am working with Flash CS3 as part of Web Premium CS3. I can't find any information about this when I searched the forum. I don't know what to do. I tried a system restore and that didn't work. The program said it could not restore to a previous day I think because I re-installed Flash. Has anyone experienced this? Any help will be greatly appreciated.
        • 1. Re: Frames in timeline disappeared
          ODzine Community Member

          Not certain if you resolved this yet, but I was having the same problem until I figured out the following.

          On the right-hand side of the layers, underneath the icons, at the bottom are three vertical lines that if, double-clicked, will reveal the rest of the timeline. The icon is to the left of the onion skining and scroll to playhead icons, and to the right of the trash icon.

          Hope that helps

          • 2. Re: Frames in timeline disappeared
            toastedlogic Community Member
            Man I was losing my mind trying to figure out how to fix this bug! Thanks for the help, this solution worked perfectly!