1 Reply Latest reply on Feb 14, 2010 3:53 AM by Jacob Bugge

    Turning off Bitmap Printing

    FinalWish888

      Under my print settings in Ilustrator, I cannot uncheck the box that  says 'Print as Bitmap' and it is causing my type and vectors to look  extremely pixelated.  How can I turn off this 'Print as Bitmap' option?