0 Replies Latest reply on Feb 14, 2010 5:15 PM by drcchicago

    CS4 problems copying and pasting masked items

    drcchicago

      The problem: Copying and pasting a placed image combined with other Illustrator art with multiple gausian blurs that have been masked/grouped. Placed image type does not matter. PDF, JPG, TIFF, etc placed in Illustrator CS4 (or 3). Some images are complex and others are not.

       

      What happens: After copying and pasting, the masked (grouped) image breaks apart into separate components that are no longer masked/grouped. Happens with different files with different images on different computers. WIth or without text in document. Sometimes image pastes correctly but most times it does not.

       

      Hardware/OS: 3 separate iMacs (20" and two 23") all with intel chips but different processing speeds. All running latest and most updated version of Leopard. All with 4 MB Ram and more than a 100 GB of free hard drive space.

       

      Software: Illustrator CS4 (latest update) and CS3 on one of the 23" iMacs.

       

      Solutions tried so far: Ran Onyx, repaired permissions, scripts, cleaned caches, zapped PRAM and on one iMac, ran Disk Warrior. Tried in Safe boot mode and tired with a new user account. Created new files with new images and tried old files. Tried opening files from the server and from the desktop. Threw out illustrator prefs and emptied trash.

       

      Thought it may have to do with font conflicts but some files don't have fonts. Turned off font management programs (Suitcase on one iMac, Font Explorer Pro on others, all updated to latest version) and restarted so only system fonts loaded. No luck. Turned on fonts used in various documents, still no luck.

       

      Thought it may have to do with memory issues after copying masked items. Sometimes the copied image would paste correctly and then the next time I pasted it, it would not. Before pasting a second time I would copy a small item (to clear the memory) and then paste it and then recopy the masked item and paste that. Still no luck.

       

      Checked activity monitor but nothing looks to be a memory hog or out of place. Happens on all three iMacs and while the OS and Illustrator are common to all three, Fonts and font management tools are not. No weird plug-ins or third party extensions installed. Plus it happened in safe boot mode so all extraneous fonts and such should have been deactivated.

       

      Curiously, if I drag copy the masked item using the option key, the masked item copies fine. I know this can be used as a work-around but I would like to resolve this as sometimes the designers need/want to use command-c/command-v.

       

      Not sure what else to try. Any thoughts would be greatly appreciated. Thanks you.