1 Reply Latest reply on Feb 15, 2010 1:41 AM by $Nith$

    Warning about version when opening pdf

    alukyro

      Hi,

       

      I get the following warning when openning a pdf generated by LiveCycle Forms ES:

       

      adobe-warning.gif

      My Adobe Reader version is 9.2.

       

      Is there a setting in my xdp's which might cause this warning to appear?

       

      Kind regards

       

      /Lars