1 Reply Latest reply on Feb 15, 2010 12:28 PM by alexandre.roitman

    UI doesn't update

    alexandre.roitman

      Hello,

      I am having a very strange problem:

      My application doesn't build with the last code I have wrote. It stopped in a previous build and now I can change labels on the UI or add code and it doesn't run. I don't receive any error message, it just runs as it runned in a previous version.

      Tried to rename the file, delete it and create a new with the same code, changed code inside its components, closed and opened Flash Builder 4 beta 2 and nothing worked. So yesterday I uninstalled it using Revo Uninstaller and installed again. Problem solved, till today when I started to notice the code I've been adding in the last 10 minutes isn't updating.

      How can I fix this?

      I also tried to do Project->Clean and change from Build Automatically to Manually.

      Thanks

        • 1. Re: UI doesn't update
          alexandre.roitman Level 1

          I have shut down the computer and returned later.

          It looked like the problem was solved because the code and UI updated to the latest version I've written.

          But after 10 minutes again I couldn't test my file anymore because of bugs that I have already commented and parts of the UI that I have already removed are still seen on stage.

          I don't know what to do anymore, flash builder doesn't let me work...

          I dont' know even what to google for.. Tried with no success of a similar problem..

          Thanks