4 Replies Latest reply on Feb 15, 2010 6:13 PM by the_wine_snob

    Tried everything tech support said about choppy dvd playback.......

    mnightingale

      I just cannot find the fix for my problem it seems. I am bringing in .vob files off a mini-dvd finalized disc. I am having no problems within the program concerning editing or playback within adobe pre.elements 8. The problem is after sharing the project and burning the disc (maxwell -rw) the playback on any dvd player I try is awful. Not the resolution, but any movement or scrolling/panning by the camera results in jerky,stuttering mess. The audio is also early as the dvd plays longer. I have tried the following with no improvement and some of these made it worse.

       

      Converted .vob to dv avi=no improvment

       

      Tried shutting off gpu acceleration= maybe worse?

       

      slowed burn speed to 2x and burn to folder=no improvement

       

      Let video fully render in workspace before burning=no improvement

       

      The regular finalized mini-dvd plays great in my dvd players-no problems.........If I burn the mini dvd straight to disc outside of adobe prem elements, it comes out just as good as the original. When I import to project and then burn the imported file without any changes at all-no editing-just import and then burn......It plays like garbage.

       

      Something is happening in the process of importing or exporting through adobe. Does anyone have any ideas? I am trying to make our football season dvd ( I coach) and this is driving me crazy.

        • 1. Re: Tried everything tech support said about choppy dvd playback.......
          Steve Grisetti Adobe Community Professional

          This definitely sounds like an interlacing issue. This happens if you load VOB files into a Premiere Elements project that has not been set up with

          DVD/Hard Drive camcorder settings. Have you selected the Hard Drive camcorder setting as your project preset?

           

          Converting to an AVI may solve your problem -- but only if you're converting a DV-AVI and you're reversing the field dominance with the conversion.

           

          What program are you using and are you using the settings we recommend in our FAQs?

           

          In sum:

           

          If you use the DVD files, you MUST set your project up using the Hard Drive Camcorder settings.

           

          or

           

          If you convert your VOBs to AVI, you can use the standard project settings but you MUST ensure that you're converting to an AVI that uses the DV codec and that your conversion is reversing your interlacing.

          1 person found this helpful
          • 2. Re: Tried everything tech support said about choppy dvd playback.......
            mnightingale Level 1

            I am going to check those things that you mentioned. I know though that if the reverse field thing is the issue, well I am not sure how to do that. Could you reply on how to do that while I check those settings? I appreciate any help-thanks.

            • 3. Re: Tried everything tech support said about choppy dvd playback.......
              mnightingale Level 1

              Ok-the setting for my project going in was for dv-at 48khz. I see the option for harddisk camcorders- would you say that is the one I would want? The original video is from a Canon DC40 mini dvd. Standard def.

               

              I am using Adobe prem.elements 8 to convert the vob to avi. The tech person had me go to share/select avi-dv. I then brought the newly converted video files back into my project and deleted the .vob ones. I never did anything concerning reverse field dominance or saw anything about dv codec.

              • 4. Re: Tried everything tech support said about choppy dvd playback.......
                the_wine_snob Level 9

                OK, the biggest issue is a dual MPEG-2 encoding. Your VOB's have been Transcoded already to Interlaced files. You are then bringing these into PrE and once more Transcoding to Interlaced MPEG-2's. This is rather like sending a FAX of a printed document, and then getting it back via FAX. There will be no comparison between your original vs the second FAX.

                 

                MPEG artifacts are a fact of life, due to the compression. When you double the compression, things will look pretty bad, especially with motion that is off-axis to the camera.

                 

                This is why anybody, who must deal with older footage will bypass anything MPEG to begin with. DV-AVI Type II files will be far, far better, and then the footage suffers one MPEG-2 compression, and not two.

                 

                I hate that many suppliers will either capture VHS, or telecine 8/S-8 to DVD, as the clients cannot get any quality when editing.

                 

                When one chooses a camera that records to DVD/mini-DVD with MPEG-2 encoding, they should not expect to be able to edit this material well. It is meant to be displayed directly from the media, and not meant to be edited. I feel that the camera mfgrs. are totally at fault for not printing a warning on the box - the footage from this camera is not suitable for further editing, but only display on a TV, as shot. This is the same for cameras, that use CODEC's, like DivX. They should just level with the consumers and tell them the truth.

                 

                There are a few NLE's (Non Linear Editors), that use "smart Rendering," to keep from re-Transcoding MPEG-2 footage, that has not been altered. These would be far better, but remember that they WILL have to re-Transcode footage that you do change, whether it's an Effect, a Title over the footage, or for the Transitions between the MPEG-2 footage. I am not sure which NLE's do this, but Google will help you with "smart rendering."

                 

                Good luck,

                 

                Hunt