1 Reply Latest reply on Feb 16, 2010 1:13 PM by redtopia

    Intermediate build (020410) not working on windows 7, eclipse 3.5.1

    redtopia Level 1

      The intermediate release - found on the Bolt Prerelease Program site (named ColdFusionBuilder_020410_win.exe) doesn't work on Windows 7 (64 bit), Eclipse 3.5.1 (32 bit).

       

      I tried installing it (after first doing the required uninstall of beta 3). After the install, eclipse wouldn't load the coldfusion perspective, and I get an error:

       

      Could not open the editor: No editor descriptor for id com.adobe.ide.editor.CFMLEditor

       

      I tried installing it 3 separate times, and I get no love. I have no idea why it's not loading in eclipse. Also, I'm not too happy about spending several hours on this, having to rebuild my dev environment and reinstall beta 3.