3 Replies Latest reply on Feb 17, 2010 3:42 PM by pfield69

    No Audio in  sequence playback/review

    pfield69 Level 1

      I've have been playing with the multi-camera feature of Premiere CS4.

       

      All looking ok if not a little slow switching from one channel to another.

       

      I've now hit an annoying problem where my sound doesn't appear (visually or aurally).

       

      Has anyone any ideas.

       

      Sound does play on the source sequence

        • 1. Re: No Audio in  sequence playback/review
          the_wine_snob Level 9

          Have you done any Copy/Paste operations? That can kill Audio, and sometime not immediately.

           

          You should be able to use the Match function to get it back. Place the CTI over the Clip, and then Select it. The M key should be your Match key, but you might need to use Ctrl+M, depending on your keyboard.

           

          Good luck,

           

          Hunt

          • 2. Re: No Audio in  sequence playback/review
            pfield69 Level 1

            Found part of my mistake. The audio was not on track 1. As soon as I moved the source to track 1 & 2 I get partial audio (the track 1 audio).

             

            Any ideas on how to get the remaining audio (track 2 in this case).

            • 3. Re: No Audio in  sequence playback/review
              pfield69 Level 1

              This is really annoying me now

               

              I think I have a solution.

               

              1. put tacks in source sequence & sync

              2. put source seq into new seq, enable multi-camera (right click track & select option)

              3. open multi cam window and check 'audio follows video'

              adobe.jpg

              4. edit sequence as needed

              5. TURN OFF multi cam (right click & unselect)

               

              Now I have all the original source audio playing

               

              That wasn't in the help file.

               

              Is this the right way to do it?

               

              Appears to be a bit of a 'feature'.

               

              Help to guide the stupid & the blind please