2 Replies Latest reply on Oct 3, 2007 9:43 PM by jaydevm

    Error installing Subclipse in Flex Builder 2

    jaydevm
      Sorry if this question seems basic but I am new to using Flex Builder....

      I am running Windows XP and have installed Flex Builder 2. I go to Help --> Software Updates --> Find and Install. Then I select the Search for New Features to Install radio button. I add a new remote site and enter "Subclipse 1.2.x (Eclipse 3.2+)" for the name and " http://subclipse.tigris.org/update_1.2.x" for the URL. When I try to select features to install from the remote site it gives me the error message "Subclipse (1.2.4) requires plug-in org.eclipse.core.resources (3.2.0), or later version."

      How can I install this missing plugin. Any help would be greatly appreciated.