0 Replies Latest reply on Feb 18, 2010 4:33 AM by tgsoft

    PDF Gen need Acrobat pro extended

    tgsoft Level 1

      Hi all,

      I think I once heard that Adobe Acrobat Pro was enough for PDF Generator. When I config LC ES2 I get warnings in configuration.

       

      Does LC ES2 require Acrobat Pro Extended? Can it work without?

      How does I most easily update it now LC ES2 is up and running?

       

      Thanks guys

      /Thomas Groenbaek

      Jyske Bank, Denmark