1 Reply Latest reply on Feb 19, 2010 8:48 AM by carpecanine

    Contribute Hangs Attempting To Connect To Webserver

    carpecanine

      I'm running Contribute 5.0 on Mac OS 10.5.8. My browser is Safari 4.04. Until yesterday, Contribute functioned properly. However, when I brought it up yesterday, the Adobe auto updater ran. When it completed, I attempted to connect to my website and Contribute hangs after about 7 seconds in the "waiting for server" state. It has to be manually killed. I've tried deleting the preferences files, reinstalling, downloading the latest Adobe updates (probably where the problem is), running with the updates and without the updates, etc., all to no avail. Of course, the webserver is not down, but Contribute is hosed.  I did see a post on topic from Adobe last year and tried those fixes, but nothing works.  Those fixes pertained to an earlier, beta version of Safari which I've never run. Any ideas?

        • 1. Re: Contribute Hangs Attempting To Connect To Webserver
          carpecanine Level 1

          I fixed the hang problem by reinstalling Contribute a few times and cleaning out all of the preferences files.

          But, I still cannot connect to the webserver.  Instead of hanging, Contribute retries a couple of times and then gives up. It never gets out of the "waiting for server" state.  This is triggered during the attempt to set up the connection with the webserver. Contribute times out when trying to "configure your ftp settings".  I haven't changed those settings - they are passive mode with all connections enabled.  And, Contribute was successfully communicating with the server a couple of days ago.  Any suggestions?