2 Replies Latest reply on Oct 26, 2006 1:10 PM by Tom Benjamin

    Error when enabling publishing server

    kurtanp
      The Contribute Publishing Server console on my web server provides the following URL for enabling publishing services:
      Click Enable Publishing Server, and enter: https://svr-ehrenwerks:8900/contribute/
      In Contribute, when I adminster the website and attempt to "enable publishing server" using the provided URL, an error message shows up telling me the publishing server at https://svr-ehrenwerks:8900/contribute/ does not respond.
      This URL does not exist on my win2003 server. My guess is I need to set up an actual domain to replace the svr-ehrenwerks part of the url and include a virtual directory called "contribute" under this domain in order to make all this happen. Please help me "enable my publishing server." Thanks!
        • 1. Re: Error when enabling publishing server
          Level 7
          kurtanp wrote:
          > The Contribute Publishing Server console on my web server provides the
          > following URL for enabling publishing services:
          > Click Enable Publishing Server, and enter:
          > https://svr-ehrenwerks:8900/contribute/
          > In Contribute, when I adminster the website and attempt to "enable publishing
          > server" using the provided URL, an error message shows up telling me the
          > publishing server at https://svr-ehrenwerks:8900/contribute/ does not respond.
          > This URL does not exist on my win2003 server. My guess is I need to set up an
          > actual domain to replace the svr-ehrenwerks part of the url and include a
          > virtual directory called "contribute" under this domain in order to make all
          > this happen. Please help me "enable my publishing server." Thanks!
          >


          How did you install CPS? Which OS are you running?
          1. Simple Installation
          2. War Based installation (deploying war file on your app server)

          Nope you dont need to create virtual directory---

          Once you install CPS 1.x? (Simple installation), at the end of
          successful installation, go to your browser and type
          https://localhost:8900/contribute/ and see that you are viewing the
          certificate and it allows you to login.

          you dont need to create any virtual directory..

          • 2. Re: Error when enabling publishing server
            Tom Benjamin Level 1
            On your web server is the Windows service "Macromedia Contribte Publishing Server" started? I used the simple installation on a Windows 2003 server, and as Arun says you don't need to create a virtual directory or do anything in IIS.