3 Replies Latest reply on Feb 20, 2010 12:58 PM by the_wine_snob

    Playback/Previewing Problems

    evkp@aol.com

      The playback/preview button is not working on my Premiere Elements 7.  I have tried hitting the button, the space bar and the full screen preview, but to no avail.  What should I do?

       

      Thanks

        • 1. Re: Playback/Previewing Problems
          the_wine_snob Level 9

          Welcome to the forum.

           

          Can you post a screen-cap of your Timeline showing the Clip(s) that you are attempting to play, with the CTI (Current Time Indicator w/ the red Edit Line) over the Clip and also the Program Monitor?

           

          Also, when you Dbl-click one of the Clips in the Project Panel, does it play in the Source Monitor?

           

          Knowing the details of the Clips would be useful too.

           

          Good luck,

           

          Hunt

          • 2. Re: Playback/Previewing Problems
            evkp@aol.com Level 1

            I can't preview in the Source Moniter when I double click on a clip either.  And I've made 5 separate projects with multiple clips in the past couple weeks and none of the clips have been able to preview, so clip info doesn't really matter.  I attched the printscreen of the workspace.\

             

            Thanks

            • 3. Re: Playback/Previewing Problems
              the_wine_snob Level 9

              OK, you have Imported VOB, which mostly contain MPEG-2 AV files in the VOB container. Are all of your source files VOB's? Are these from a miniDVD camera? Which one, make/model? What is your Project Preset, and how did you Import the VOB's? Very likely something in there.

               

              This ARTICLE will give you a bit more background on VOB's, and what they can contain.

               

              Good luck, and thanks for the screen-cap, as it showed a lot.

               

              Hunt