2 Replies Latest reply on Mar 23, 2010 1:39 PM by OgreOne

    Windows Server 2008

    OgreOne Level 1

      Just upgraded to Server 2008 and Unable to install CPS.  Annoying since I have a volume license.  Tried the updater, but no luck.  Saw an earlier post linking to a blog, it didn't work...well the first half did, but when trying to start the service, it was a no go.  Even restarted to server to see if that helped.  Any ideas? Adobe doesn't ssem to want to support their products.

        • 1. Re: Windows Server 2008
          CheckeredFlag

          I too had trouble getting CPS 1.11 to install on 2008 - it would hang.

           

          I finally succeeded after setting the installer to run in compatibility mode:

          • Right-click on the CPSWin.exe installer and select Properties
          • Select Compatibility tab
          • Check box to run in compatibility mode
          • Select "Windows Server 2003 (Service Pack 1)"
          • Click OK

           

          Then I ran the installer and it completed successfully.  After it was installed, everything worked ok just fine with no need to make any further compatibility mode changes.

           

          Hope this helps someone....

          • 2. Re: Windows Server 2008
            OgreOne Level 1

            Your are SOOOO AWESOME! You d' man! (or woman)

             

            What a lifesaver.  Finally!  Worked like a charm.  AT first it looked like it might hang, but in then shot off like a rocket!  Adobe should listen let others know!

             

            Thanks!