8 Replies Latest reply on Feb 23, 2010 10:03 AM by the_wine_snob

    I cannot edit at 100% view

    Kevin Elmore Level 1

      I am working on a huge video (1920x1200).  The content is made too tiny to view in the default view, which fits the video in the window.  Fortunately, I can just right-click in the clip area and choose Magnification – 100%.  Splendid.

       

      The problem is that I have a video track with a title.  This title consists only of shapes which I use to mask certain information.  I would like to edit the title shapes so that I can fine-tune their sizes and positions. When I edit the track, the view immediately shifts to the best fit, which is unworkable.  I would like to magnify to 100% so I can better place the shapes. 

       

      Is there a way to edit the title in 100%? 

       

      Kevin

        • 1. Re: I cannot edit at 100% view
          Steve Grisetti Adobe Community Professional

          Before you bring any clips or graphics into your project, go to Edit/Preferences and uncheck Scale to Frame Size.

           

          Unfortunately, this setting will only apply to clips brought in AFTER you change the setting, so you'll need to either clear and re-import your graphics into your project or right-click on each clip on your timeline and manually de-select Scale to Frame Size.

          • 2. Re: I cannot edit at 100% view
            the_wine_snob Level 9

            Yes. When you Dbl-click on a Title to edit it, Rt-click on the Titler Monitor (this looks like the Program Monitor, but is different, hence the different display settings), and choose Magnification. I like 200%, and then I just drag the corner of the Titler (you need to Undock Panels) to fill my screen.

             

            Good luck,

             

            Hunt

            • 3. Re: I cannot edit at 100% view
              Kevin Elmore Level 1

              @Steve:  Even when I deselect "Default scale to frame size" the problem persists.

               

              @Bill:  I can only see the Magnification option when I'm working on the project itself and not the title.

               

              I fear that I might not be presenting the question correctly due to my inexperience with the software.  I'll try to be as thorough as possible.

               

              First off, this is using PrE v8.  It's the trial version for now, but it's been my experience with Adobe products that trial versions do not suffer a lack of functionality, so I am assuming that's the case here.

               

              I have a copy of my movie on Tracks 1 and 2 (using a track matte key, per Bill's tutorial).  On Track 3, I create a new title which contains a rectangle.  When I am done with the shape, I can right-click within the movie preview in the upper left (which I assume is what Bill means by "Program Monitor") and see the menu for Magnification.  I am able to see the movie at 100%.

               

              When I double-click on Track 3, a toolbar shows up next to the movie preview, which allows me to draw more shapes, delete shapes, or modify existing shapes.  I presume this is what Bill means by the "Titler Monitor," that looks pretty similar except for the toolbar.  This forces the movie to shrink down to fit in that window (about 50% of the original size).  When I right-click in that window, I do not see Magnification as an option, as I would if I were to right-click on the Program Monitor.

               

              Am I understanding these components of PrE? As I said, I don't know that much about this program.  I know what I want it to do, but I haven't had the opportunity to become more familiar with the interface, which is why I'm here asking the experts.

               

              I hope my description makes sense.

               

              Kevin

              • 4. Re: I cannot edit at 100% view
                the_wine_snob Level 9

                Kevin,

                 

                I see what you are talking about. I must have accidentally switched back to my Program Monitor, when I tested for you. Sorry about that.

                 

                I was pleasantly surprised that PrE did have Magnification in Titler, as PrPro does not. My mistake.

                 

                Good luck,

                 

                Hunt

                • 5. Re: I cannot edit at 100% view
                  Kevin Elmore Level 1

                  the_wine_snob wrote:

                   

                  Kevin,

                   

                  I see what you are talking about. I must have accidentally switched back to my Program Monitor, when I tested for you. Sorry about that.

                   

                  I was pleasantly surprised that PrE did have Magnification in Titler, as PrPro does not. My mistake.

                   

                  Good luck,

                   

                  Hunt

                   

                  Whew, at least I'm not questioning my sanity...well, as much anyway.  And now that i know PrPro can't even do this, I won't bother my IT staff with trying that out, which would be an expensive upgrade for just one feature.

                   

                  I'll keep poking around with the frame size scale for the solution.  I'm liking PrE so far and want to suggest the purchase, but I find myself stymied by my inability to fine-tune the shapes' positions.

                   

                  I appreciate you gentlemen helping with the research.  It means a lot to someone as green as me.

                   

                  Kevin

                  • 6. Re: I cannot edit at 100% view
                    the_wine_snob Level 9

                    No, I thought that I had tested, and to my surprise, it worked. What I do is have both the Program Monitor (at 200%) open on one monitor, and the Titler open on the other - however, this is in PrPro, where one can have any number of Monitors, plus the Titler open at the same time, just so long has one has enough screen real estate, or switches between views. In PrE (at least through version 4), the ability to have multiple Monitors open at once does not exist. I thought that I had found Magnification in Titler too (was grinning big time), but just had accidentally gone to Program Monitor, and did not realize that my Title palette had disappeared. I do wish that Titler (in both programs) had Magnification, and just for the reason that you do. In PrPro, I have an easy workaround w/ dual monitors to work with and two Monitors (in the program) to use.

                     

                    Hunt

                    • 7. Re: I cannot edit at 100% view
                      Kevin Elmore Level 1

                      That's a shame.  I'm a little heartened knowing that this can't be done in PrPro either, but that doesn't help.

                       

                      Although, I did try the method of cropping a dupe, and that works mostly well.  At least I can use the project monitor to edit this effect.  While it's not quite as intuitive as grabbing the handles of an overlaying shape, I am able to preview the rectangle size as I adjust the crop parameters.

                       

                      But at least I know the correct answer to this question, even if it's not a pleasant answer.

                       

                      Kevin

                      • 8. Re: I cannot edit at 100% view
                        the_wine_snob Level 9

                        Kevin,

                         

                        Do not know if this will be helpful, but both Titlers (PrE & PrPro) lack Guides/Grids (other than Title Safe & Action Safe). I use PSD's from Photoshop to help with my alignment. This ARTICLE has some generic ones, and I create custom ones, for things like PiP location and sizes, as I need them.

                         

                        You might use something like this for sizing and alignment. Just remember to REMOVE them, or you will get the Grid/Guide in your Export.

                         

                        Good luck,

                         

                        Hunt