1 Reply Latest reply on Feb 22, 2010 12:22 PM by Harm Millaard

    Rendered output possible?

    C_Gorman

      Hi!

      I am new to Premiere and trying to get my workflow straightend out. I am currently close to desperation and having extensively searched for some info in vain so I guess might as well ask.

       

      I use AVCHD files (Panasonic .mts) which import just fine. Camera is recording in 1080/60i, which I use as project settings. So this should be straight in and no coding necessary so far. I need to export for DVD, have tried every format even remotely related to that workflow and had results from crappy to worse with the occasional unbelievable thrown in. I have found this to be a common problem in my research, so I was looking for a way to bypass it. I finally decided to have the actual encoding done with tmpgenc as the results are astonishing. This has some basic editing capabilities, but of course nothing serious, so I still need an NLE.

       

      This is were my problem starts. I am opting to go into Premiere with the raw files and want to put out to the same format with only the effects rendered, thus keeping as much of the original quality as possible. This seems to make the most sense.

       

      However, I have not been able to find a way to output the rendered file only. I end up needing to encode everything which takes hours for even a 10 minute clip, the result being unacceptable qualitywise, no matter what settings I try. To my knowledge AVCHD is using H.264 for compression. Encoding to that format should only encode the effects area at most; the actual file information does not need to be re-encoded as it is already in that format. So this should be a fairly simple in/out operation with minimal coding only. I also tried uncompressed avi thinking that without compression I might get a better result. Preset seems to be NTSC resolution, I can change it to HD and have tried several different options, but the encoded result looks like a blown up SD file, a crappy one at that.

       

      Am I missing something? Is there any way to prevent encoding the entire file on output? Or am I going about this the worng way entirely? Could someone please steer me to the right track. Hints would be appreciated.

       

      Regards, Chris

       

      System: Phenom X4 965, 4GB RAM (more to come soon hopefully), HDD SATA 500GB, NVIDIA ENGT220 1GB, Windows 7 64-bit