8 Replies Latest reply on Dec 13, 2010 12:53 AM by LachlanTorres

    PE7 startup problem : MSVCR80.DLL

    knight6902

      Hello to everybody,

       

      first i'd like to say thanks for reading this posting.
      I'm new here and my first posting is about a problem with my Premiere Elements 7. Unfortunately...

       

      I'm not a "professional" user of PE 7, i'm just doing some editing of home videos from time to time
      and the program worked fine for me til 2 week ago.

       

      I know, the system I'm using is rather basic for video editing but it has always worked so I don't understand
      why it's not working anymore.

       

      My sytem here is a
      AMD Athlon 64x2 4200
      Windows XP home SP3, 3GB RAM
      Nvidia GeForce 7300LE 128MB,
      onboard Realtec HD Sound
      C:-Drive is a IDE 80GB HD (with windows and premiere Elements 7 installed to (34GB free space)
      D:-Drive is the working drive to store any other data (500GB SATA HD).
      The system is up to date with all windows updates and I also have installed the newest drivers for sound and video card.

       

      I haven't used the PE 7 for a couple of months but when I started the program 2 weeks ago I got an error message that the
      program has crashed cause there's a problem with MSVCR80.dll.

       

      The program starts to load normal, I can see the "splash"-screen  (I thinks that's the name adobe calls that window) and I can
      see that the program loads all the plugins til "Wave_Warp.AEX". I few seconds later the program crashs with an error message
      that there is a problem with the module MSVCR80.DLL (Modver:8.0.50727.4053 offset: 00008aa0).

       

      I searched the knowledgebase to fix the problem and found some articles retated to this fault and followed all the instructions
      but without success.

       

      This is what I have done so far:

       

      Updated the Realtec Sounddriver and Nvidia video driver to the latest version. => No success
      trashed the preference files = no success
      uninstalled PE7 and installed it again => no success
      uninstalled all Adobe products on the computer and installed them again => no success
      uninstalled all Adobe products again, cleaned the Windows registy and installed again => no success
      made a fallback to the old Realtec and Nvidia drivers I'm sure the program worked with = no success

       

      i learned by searching the net to find a solution for my problem that msvcr80.dll has something to do with
      VC++ 2005. So uninstalled all the VC++ 2005 related updates on the the computer and reinstalled them.
      => again without success.

       

      I copied the MSVCR80.DLL from the PE7 CD to the PE7 program directory and also to the system32 directory
      => again without success.

       

      I looked at the PE7 manifest file and noticed that the entry there points to a MSVCR80 file version ending with ".762"
      but the error message shows that the fault comes from a MSVCR80 version ending with ".4053".

       

      I searched the /Wsxs directory and I found out that there are about 5 differnt versions of MSVCR80.DLL installed.

       

      I have no idea why the manifest file points to ".762" but the ".4053" is loaded.

       

      Now I'm at the end of my knowledge and dont know what to try next.

       

      I guess  a complete new installation of Windows would fix the problem but I really dont like this idea.

       

      Maybe you guys here have another solution to fix the problem.

       

      Any help would be very welcome!

       

      Best regards

       

      Jens