3 Replies Latest reply on Jun 10, 2010 7:36 AM by girirangaraju@yahoo.co.in

    JVM terminated

    Keishichi

      When I open an existing process, Workbench is being shutdown with attached message.

      Exit code -1073740940

      Client env is - Vista 32bit // Java 1.6.0_18 // 4GB RAM

       

      What's wrong?err.GIF

        • 1. Re: JVM terminated
          TundraSteve Employee Moderator

          Was this map created in an earlier version of the product and imported?

           

          Can new applications be created/saved/opened?

           

          Was it working before and then stopped working?  If so what changes have been applied?

           

          Is it just one user having the problem or anyone that attempts to open this process?

           

          Is Office 2010 with infopath or groove installed"

           

          Is Flexbuilder also installed on this machine?

          • 2. Re: JVM terminated
            Keishichi Level 1

            The map I tried to open is imported sample by LC installer.

            This is not an earlier version of it.

             

            This JVM termination issue happens when i tried to create a new map too.

             

            This issue happens everytime after I install Workbench.

             

            No office 2010, infopath, groove, FlexBuilder.

             

             

            Any additional info?


            • 3. Re: JVM terminated
              girirangaraju@yahoo.co.in

              Hi,

              I am also facing the same exact issue.

              My clicnt env- Windows 7 (32 bit os) 3 GB ram

               

              Using Turnkey Jboss installation , ms sql server 2005 sp3

               

               

              I have answered your questions here

              Was this map created in an earlier version of the product and imported?     - I am creating the application newly

               

              Can new applications be created/saved/opened?    - No same problem when i click on process designer

               

              Was it working before and then stopped working?  If so what changes have been applied? - NO

               

              Is it just one user having the problem or anyone that attempts to open this process? - Single installation

               

              Is Office 2010 with infopath or groove installed" - No

               

              Is Flexbuilder also installed on this machine? - Yes

               

               

              Should i make some change for java heap space arguments -xmx -xms if so where should i change?

               

              If Flex Build is installed what is the problem?

               

              Some more info may be helpful.

              -> When i start the workbench a javaw.exe runs in my task manager -. process , i right click on javaw.exe -> Open filelocation

              -> When i check of java -version in that location through cmd its  jdk 1.6 build 07  is that ok?

               

               

              Please clarify