7 Replies Latest reply on Feb 24, 2010 3:39 AM by Karl_Sigiscar_1971

    Flash player version

    hidarikani Level 2

      When trying to launch a Flex app I get an error saying I need player version 10.

      But I have version 9 debugger installed on all browsers.

      I know that the app that I'm trying to launch was developed with Flex Builder 3 (which comes with player version 9), so how did the creators make it run only on version 10?