0 Replies Latest reply on Feb 24, 2010 7:15 AM by RascalFlatts

    Flash CS4 Professional Crashing!

    RascalFlatts

      I was working on a project (on my USB memory stick) last night with no problems. However, when I tried to open the .fla up this morning it comes up with a black screen, said it had unexpectedly quit, and crashed. I then tried it again, the same thing happened. I tried the .swf just to see if that was still working ok, and that was fine. I thought I'd transfer the files over to my desktop on my laptop (Vista), just to see if I had anymore luck. At first, the document was actually loading, I could see all the items in the library, but none of the layers were showing up, therefore nothing was showing up on the stage. It wouldnt let me do anything on it, the layers never appeared, and it crashed! I've just tried it again from my desktop, and it's doing exactly what it did on my USB, black screen, then saying the program had to unexpectedly quit. Again, the .swf worked perfectly. I thought I'd try it with an earlier save of the .fla on my desktop, just to see if it was just the newer .fla causing the problem, or if it was Flash in general. The earlier save of the .fla worked perfectly, and flash didn't crash!

       

      Is it a problem with Flash? Or could the .fla not have saved properly?

      Are there any solutions? I really don't want to redo everything I did last night, but I guess I might have to!

       

      Thanks!