1 Reply Latest reply on Feb 24, 2010 10:05 AM by ilk_t

    problems opening pdf on web after installing 9.3.1 using TRANSFORM

    ilk_t

      I have been experiencing this issue where none of my users can use Reader to open documents on the web. I am using Reader 9.3.1 and Deploying with SCCM. The strange thing is this only happens when I try to use the MST file created with Adobe Customization Wizard 9. If I install the file without the transform, it works fine. Using the Transform MST file I am unable to open any PDF on the web. I keep getting an error that "The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser. Adobe Acrobat/Reader version 8 or 9 is required. Please exit and try again."

       

      In the MST I have tried both forcing the PDF to open and lock in web browser and to force it to open separately and it still does not work. All changes seem to apply but this is the error I get.

        • 1. Re: problems opening pdf on web after installing 9.3.1 using TRANSFORM
          ilk_t Level 1

          Found the resolution myself.  I went back and set the MST file to original factory settings then tested. This worked. Made smal modification to MST file to accept the ELUA. Then tested. This worked also. Went through and made all changes that I need EXCEPT checking the make this a silent install... I left this area totally default settings. The deployment worked and also allowed the opening of PDF files within the web browser. It seems that when you run a command line that includes a silent install switch it affects the silent install setting in the MST file. Leaving this as default and letting the system run the silent install allows the MST file to apply all settings that I have marked.