4 Replies Latest reply on Feb 27, 2010 11:15 AM by vale.perla

    HUD problems

    vale.perla

      I imported a file .ai but i have a problems with command HUD:

      i can covert artwork to component > button but I do not have the ability to change the action because the button

      "add action" doesn't work.

      So i don't know if my version is doesn't work or someone has the same problem

      thanks

        • 1. Re: HUD problems
          acath Level 4

          Hi Vale,

           

          I think you're looking in the wrong panel. The "Add Action" button is in the timelines panel, right? That button is for when you're editing a timeline, which you're not in this case.

           

          To add an interaction to the button (e.g. "when I click on this button, go to this other page"), select the button and then click "Add Interaction" in the interactions panel.

           

          -Adam

          • 2. Re: HUD problems
            vale.perla Level 1

            hi Adam

            thank you for reply

            but also command "add interaction" doesn't work, so when i click on hud

            convert artwork to component > button (up, down, over or disabled)

            i can't do anythig because also +add interaction doesn't work

            It is as if absence of commands

            like "on click" does not exist, in its place there is an empty space

            that i can not click

            i don't know

            i try to unistall and re-install the program three times

            but the problem is always the same

            • 3. Re: HUD problems
              acath Level 4

              Hi Vale,

               

              Try choosing "Window > Reset Workspace".

               

              -Adam

              • 4. Re: HUD problems
                vale.perla Level 1

                hi Adam

                thank you very much

                i resolved the problems after install for the fourth time catalyst

                maybe i did somethings wrong before

                thanks