2 Replies Latest reply: Feb 25, 2010 8:53 AM by DavidSalahi RSS

    Unable to Install Acrobat Connect Add-In

    DavidSalahi Community Member

      I'm trying to install the Add-in on one of my PCs so that I can share the screen. It asks me if I want to install the add-in but clicking on the Yes button (or the No button, for that matter) does nothing. I'm referring to the little pop-up dialog which says:

       

      To use this application, you need the

      Adobe Acrobat Connect Add-in. Would

      you like to install it now?

       

      At that point, those buttons are dead. I tried tabbing through the buttons to select the Yes button and then pressing Space but that has no effect either. Tabbing does work to highlight the buttons, the "?" and the overal dialog but once the Yes or No button is highlighted there seems to be no way to select any of the buttons.

       

      I can right-click on the dialog and I get the

       

      Settings

      About Adobe Flash Player 10

       

      menu. Settings is diabled but I can choose About which shows that I have FP 10.0.42.34 installed. Other than that, at this point, there's nothing I can do in the meeting room window except to exit.

       

      This happens in both Firefox 3.6 and Internet Explorer 8 on Windows 7. I've tried repeatedly, tried rebooting.

       

      How can I get the add-in installed??

       

      David Salahi