16 Replies Latest reply on Mar 8, 2010 7:08 AM by the_wine_snob

    Audio Filter missing:Internal volume stereo

    Koscieliska

      I am unable to back play a Pre project I am working on in the moment. When I open it, there is a message as in the subject of this post (Audio Filter missing: Internal volume stereo). Can someone help please.

       

      Andrew

        • 1. Re: Audio Filter missing:Internal volume stereo
          Koscieliska Level 1

          More info: it applies just to one project. The rest of the projects is OK. I

          must have done something wrong, but what?

          • 2. Re: Audio Filter missing:Internal volume stereo
            Steve Grisetti Adobe Community Professional

            What are the sources for the audio and video in this project?

             

            Are you using anything other than DV-AVI video and WAV or MP3 audio?

            • 3. Re: Audio Filter missing:Internal volume stereo
              the_wine_snob Level 9

              Along with the answer to Steve's question, please tell us what the Project's Preset is - that is what you chose, when you did New Project.

               

              Good luck,

               

              Hunt

              • 4. Re: Audio Filter missing:Internal volume stereo
                Koscieliska Level 1

                Bill and Steve

                 

                Thank you for such a quick response. Here are answers to your questions:

                1. Project's Preset: PAL-AVCHD-Full HD 1080i 25.5.1 channel (I use this Preset to all my projects).

                2. Sources of audio:

                • Own narration using Audio Tool

                • Music previously copied to my hard disc (mp3 and wav.)

                • H2 ZOOM Handy Recorder (sound recorded as wav. 96kHz/24bit). This is my new toy and I suspect that this may be the problem. The recorder has several other wav and mp3 modes.

                3. Source of video: AVCHD files imported from SONY HDR-XR200 camera to my hard disc.

                 

                Andrew

                • 5. Re: Audio Filter missing:Internal volume stereo
                  Steve Grisetti Adobe Community Professional

                  Yes, I'd say that the video from the Zoom device is likely what's causing the error.

                  • 6. Re: Audio Filter missing:Internal volume stereo
                    the_wine_snob Level 9

                    If the Zoom has the ability to record w/ 48KHz 16-bit PCM/WAV would be "as good as it gets." That would be the setting that I would choose. You will still have Conforming, i.e. the creation of 32-bit floating point for editing and the PEK files for Waveform Display. Let that complete. There is a small progress bar at the lower-right of the editing screen. When done, all should be fine.

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Audio Filter missing:Internal volume stereo
                      Koscieliska Level 1

                      Steve and Bill,

                       

                      I follow your advice, but it did not solve the problem. It is true  that  problems began when I used ZOOM recorder at 98kHz/24 bit in my current project (I already changed ZOOM mode to 48kHz/16 bit), but could this be just a coincidence?

                       

                      In the meantime I checked the rest of my 16 projects (.prel), which were fine before. To my surprise I found that although all of them were made using EXACTLY the same method, some of them are still OK, but most I can not Playback. The messages appearing are of three types:

                      1. "Audio Filter missing: Internal Balance".

                      2. "Audio Filter missing: Internal Volume Stereo".

                      3. "This type of file is not supported or required codec is not installed".

                       

                      In one case, when I opened a project the first time, the message was "This type of file is not supported or required codec is not installed", but when I opened it second time it said " Audio Filter missing:Internal Volume Stereo". It seems to be random.

                       

                      Some projects can be opened, but when I try to Playback  there is no sound.

                       

                      I am completly lost. Please help.

                       

                      Andrew

                      • 8. Re: Audio Filter missing:Internal volume stereo
                        Steve Grisetti Adobe Community Professional

                        So you've removed your Zoom footage entirely from the Project media panel of your project, then saved the project and re-opened it -- and you still have problems? (It won't be a good test if you just cut the clips from the timeline, since the program will still need to process it as long as it remains in your media panel.)

                         

                        Or perhaps a better test would be to start a brand new test project and only put some miniDV footage in. Save the project, close it and re-open it. Do you still get the message?

                         

                        If that's the case, it could be an outdated or corrupted driver. Have you updated your RealTek audio drivers from the RealTek site?

                        • 9. Re: Audio Filter missing:Internal volume stereo
                          storelul

                          Hi,

                           

                          I'm having the same problem. Suddenly, during opening of one of my projects created with PE8, I got

                          "Audio Filter missing: Internal volume 5.1"

                          After clicking OK the project is finally loaded but without any possibilites to play 'the project'. Very strange. I haven't had this problem before, neither in this project or in any other project created in PE8.

                          The problem occurs only in this project. All other projects created in PE8 works fine.

                           

                          Ulf

                          • 10. Re: Audio Filter missing:Internal volume stereo
                            Steve Grisetti Adobe Community Professional

                            That's very different, storelul. Your issue is more likely related to your using the wrong settings for AVCHD video.

                            • 11. Re: Audio Filter missing:Internal volume stereo
                              Koscieliska Level 1

                              I updated my audio (and video) drivers as suggested, but situation with the old projects is still the same (see my previous post nr 7 of 1 March in this tread). I made a new test project and it works OK (including 48kHz/16bit sound from ZOOM) although Playback is unusually shaky. Is there anything else I could do to pinpoint the problem?

                               

                              Andrew

                               

                              PS. Yes, I removed ZOOM footage COMPLETLY from the previous project.

                              • 12. Re: Audio Filter missing:Internal volume stereo
                                Koscieliska Level 1

                                To test further the Audio Filter problem, I deleted the project in question, deleted and re-loaded PrE8, updated all drivers and began constructing a new project using the same video and audio clips.  This time I played every single clip to check for problems before including it into the project. Each clip was OK.I also tested Playback several times as the project was progressing. I worked on this project at stages several times switching the computer off and on. After three days of work I successfully reached the end of the project and waited until it was fully 'background rendered'. I closed it down, opened it again and guess what.... The same story:"Audio Filter Missing: Internal Volume Stereo". Can't Playback it. How frustrating!

                                 

                                Because I thought that it may by computer's fault, as a next stage of testing I copied this project to an external drive, loaded PrE8 to another computer and tried it again. No change - the same message.

                                 

                                Is there anyone on the Forum who could tell me what is the right course of action in this situation? What else can I do?

                                 

                                Andrew

                                 

                                PS. I am living in Darwin, Australia. Are there any other people from Darwin on this Forum?

                                • 13. Re: Audio Filter missing:Internal volume stereo
                                  nealeh Level 5

                                  Export a part of your video to DV-AVI (from the share / personal computer dialog) and see if that plays.

                                   

                                  Cheers,
                                  --
                                  Neale
                                  Insanity is hereditary, you get it from your children

                                  • 14. Re: Audio Filter missing:Internal volume stereo
                                    Koscieliska Level 1

                                    I SOLVED IT! I was deleting clips one by one from the project until I found the faulty one. I removed it and it works. I have no idea how this particular audio clip differed. I had several audio clips recorded with ZOOM recorder,initially as 96kHz/24bt, but converted to 48kHz/16bit. All of them but one worked OK. The only difference was that I could not change the volume with the  faulty clip. No matter whether the yellow volume line in the timeline was on minimum or on the maximum, the volume was still the same. I don't know the reason for this, but removing this clip solved the problem. Alleluja!

                                     

                                    Andrew

                                    • 15. Re: Audio Filter missing:Internal volume stereo
                                      nealeh Level 5

                                      Glad to hear you solved it, and thanks for posting the solution.

                                       

                                      Cheers,
                                      --
                                      Neale
                                      Insanity is hereditary, you get it from your children

                                      • 16. Re: Audio Filter missing:Internal volume stereo
                                        the_wine_snob Level 9
                                        Each clip was OK.I also tested Playback several times as the project was progressing.

                                         

                                        This could be part of the problem. PrE needs time, and quite a bit of computer resources to Conform the Audio, and produce the PEK (Waveform Display) files. When you Import an Asset with Audio, wait until the little progress bar at the lower-right of the GUI is done. Do not touch the machine. Without the Conformed files (CFA's). PrE cannot edit the Audio. Even on my workstation, I will just let this part of the process complete. No playing, no editing, nothing! Many experience either program, or system crashes, if they do anything, during this process. If the computer cannot get the adequate resources to create the CFA's, one, or more, might well be poorly formed, and can cause big issues.

                                         

                                        Some other thoughts: if one has a FAT-32 formated HDD, and not an NTSF, there will be a limitation on the size that the CFA can be. This is a major problem. If one has too little free, defragmented space, the CFA's can be truncated, and will cause problems. Just some things to think about.

                                         

                                        Good luck,

                                         

                                        Hunt