10 Replies Latest reply on Mar 1, 2010 8:36 AM by the_wine_snob

    at the end of my rope

    Ed Laury

      I have had it with Adobe products. I cannot export a sequence to encore or media encoder. I have tried every suggestion. I cant burn DVDs or a video file. I've uninstalled and reinstalled the programs. I cant load a sequence directly from encore or AME without the program crashing or freezing up. It takes almost a half an hour to load a 25 min project. I can't believe there is no way I can get some help to fix this. Is there a program or driver that is causing the program not to work? Why do I have to go through such a hard time to get an expensive program to do what it's supposed to do.

       

      I have a 2.8ghz quad core

      Windows 7 Home premium

      6Gig of Ram

      CS4 Production Premium

       

      I am working on a documentary in multiple formats and shot in AVCHD

       

      Is there any way to write the movie to the camera directly?

       

      Help!

        • 1. Re: at the end of my rope
          markerline Level 4

          I assume you are working in a 64-bit environment otherwise your 6GB RAM would only be maximized to 4GB RAM and the other 2 would be wasted.

          • 2. Re: at the end of my rope
            Ed Laury Level 1

            Yes it 64 bit. I cannot import an Adobe file into an Adobe Program without crashing the program.

            • 3. Re: at the end of my rope
              markerline Level 4

              I know very little about PP but someone else was having this problem when they were importing from an external source as opposed to the internal SATA hard drives:

               

              http://www.cinematography.com/index.php?showtopic=44221

               

               

              Is that the issue you're facing?

              • 4. Re: at the end of my rope
                Harm Millaard Level 7

                Your system may be underpowered for AVCHD with your specific setup. Hard to tell without details.

                 

                Some suggestions...

                • 5. Re: at the end of my rope
                  Fighting Sticks Level 2

                  Ed,

                  Here's some advice from one of my friends, Mark Brandon 'Chopper' Reid - http://www.youtube.com/watch?v=iw5kH7civTo

                  Adobe assumes that if you're big enough to purchase the product, you're big enough to solve your own problems.  Why else would they outsource their Techical Support to an Indian call centre?   Continue to spit venom here and you'll find a lot of responses with people saying -"It works my me", and implying it relates to your inabilities.  This is in no way a reference to Harm, who I note has already given you some good advise, he knows what he's talking about!!!  However you've an obvious issue so I'll give two suggestions.  Continue to list all of your fix attempt steps here, interact cordially with all pos t ers and consider their advise.  I am certain that if you continue to document your problems here, thereby bringing it to the attention of all trawling PPro forum discussions at adobe.com, you will find an Adobe employee shall drop by within a day or sooooo to help solve your problem post haste and thereby resolve any issuse associated with questioning whether Adobe can achieve the task you set to it.  Nothing's worse than 'bad' press.

                  Adobe takes a long time to render?  Welcome to the party.  Is your system optimised?  Make sure you set the screensaver to max @ 9999minutes.  If the screensaver kicks in while the software is crunching the numbers, you'll crash everytime.  I trust you get your problem solved.

                  1 person found this helpful
                  • 6. Re: at the end of my rope
                    Matt Petersen Level 3

                    Ed, there is host of possible things that could be causing your woes. It could be dodgy footage, it could be a bad installation of the product, or it could be other software on your machine, or perhaps a problem in the OS itself.

                     

                    I always like to take a "divide and conquer" approach, so can I ask you a couple of questions?

                     

                    1) How does PP deal with stock-standard DV AVI Type II footage, i.e. straight off an SD camcorder? Any problems there?

                     

                    2) Are you able by any chance to try opening/rendering/burning your project on a DIFFERENT machine with CS4 installed? If it was a machine with a completely vanilla installation of Windows, with no other stuff on there, that would be a huge bonus.

                     

                    3) Can you run your footage through the program G-Spot and post a screenshot of the results? Is ALL the footage from the same camera/source? How many different types of footage do you have in play?

                     

                    MP

                    1 person found this helpful
                    • 7. Re: at the end of my rope
                      Ed Laury Level 1

                      I appreciate the input I have received so far. I took drastic action and I think I solved the issue(I hope) I had a corrupt file in my timeline with a really foul name. So I deleted all the files with funky names and renamed the ones I was using. I also used the remove unused clip function to cut down on project load time.I was able not only to burn a standard def DVD and an AME file but a Blu-ray. So mission accomplished for now. I'm using AVCHD, Flash, MOV, AVI and MP4. The results have been fantastic once I was able to get to the problem. Again thank for your help.

                      • 8. Re: at the end of my rope
                        Matt Petersen Level 3

                        That's quite interesting. Was the file itself corrupt (i.e the data in it), or do you think it was just it's strange name that was causing PP to freak out?

                         

                        MP

                        • 9. Re: at the end of my rope
                          Ed Laury Level 1

                          It was the name. It was a jpeg file with underscores, apostrophies and about 25 or so characters. It not only freaked out Premiere, but Encore and Media Encoder. It seems to have solved the problem.

                          • 10. Re: at the end of my rope
                            the_wine_snob Level 9

                            Ed,

                             

                            One issue that others have had with Encore and file names is spaces, and some odd characters. Many of us have redeveloped the habit of using the underscore, in lieu of spaces. Yes, that is so '80s, but it seems to work fine, especially for Encore. As a side note: I have also noticed that the Adobe forum's image attachment function, the little "camera" icon, will choke on some fairly simple file names with a space. If I replace those with underscores, things work 100% of the time.

                             

                            Good luck, and thank you for reporting,

                             

                            Hunt