1 Reply Latest reply on Feb 28, 2010 8:20 AM by Ben M

    Problem loading .swf's in Dreamweaver CS4

    Hivemind187

      Hey,

       

      I am having a nightmare time trying to get a flash 8 movie loading in a CS4 generated webpage.

       

      Basically the design is straight-forward enough.  I have a master page which loads a swf into layer 10 (this is my custom "player skin" with a control button).  This player swf loads a series of movies into layer 5 of the master in response to a users click.

       

      The problem is that the .swf works fine standalone, it works fine in a basic html document but when I embed it in my web page through dreamweaver only the master swf loads and it sits there like a bump on a log.

       

      Does anyone have any ideas as to why this is?

       

      Cheers in advance.

        • 1. Re: Problem loading .swf's in Dreamweaver CS4
          Ben M Adobe Community Professional

          Can you explain this a little more?  I'm confused when you say it works in a basic HTML document but not in the document you have in Dreamweaver?  What exactly is the difference between these two documents?  Without seeing this at all I can only suggest that it is either a path issue in your Actionscript or a Javascript issue where the data from one file is not being properly pushed to a separate file.  From experience of seeing this type of question I would suggest that you post this same question in the Flash forum, because I have a feeling it has to do more with the Actionscript inside the .swf rather than DW's inserting of the .swf.