4 Replies Latest reply on Mar 2, 2010 6:53 AM by ~graffiti

    Can't type certain letters when filling in forms in 9.3

    matt.beamish

      Hi,

       

      We have a machine in our workshop that is having an odd issue with Reader 9.3 - put simply, when filling in form fields, the letters A and G do not work.  All other letters work fine.

       

      Here is what we have attempted so far:

       

      • The PC has no issues with entering these keys in any other programs.  The machine is running XP Pro SP3, and the keyboard is set to US (Australia).  The font Arial (which the form uses) is installed correctly on the PC.
      • Copy-and-paste of the affected letters into the forms work fine, and validates correctly when the field loses focus.
      • The same PDF has been tried on another PC running Reader 9.3, with no issues.
      • Other fillable PDFs have been tried on this PC and the error reoccurs.
      • Reader 9.3 has been removed and reinstalled and the error reoccurs.
      • Reader 9.3 was uninstalled and 8.2 was installed, the PDF worked as expected.
      • Reader 9.3 was reinstalled and the problem reoccurs.
      • Alternative PDF readers such as FoxIt worked as expected.
      • Javascript has been turned off with no change.
      • Enhanced security has been turned off with no change.
      • PDF/A has been set to Never with no change.

       

      Any ideas would be welcomed.  We are currently initiating a full virus and malware sweep of the machine to see if anything unusual is found; the machine runs an updated version of Symantec Corporate and the customer is generally pretty savvy so we're not expecting to find anything.

       

      Anyone experienced this before?