2 Replies Latest reply on Mar 2, 2010 2:28 PM by Steve Grisetti

    Imported Langarith AVI file cropped

    Milrock_321

      Hi,

       

      I resized a 1440x900 screen capture file using Virtual dub and the Langarith codec to a 720x480 avi file and it looks great.  The problem is that when I import it into PE8 the file comes in larger than 720x480.  My projects settings are NTSC DV at 720x480.  If I scale the file manually or scale it to fit the frame, it looses an extremely high amount of resolution.  Any ideas why this is and what I can do to resolve it?

       

      Thanks in advance,

       

      Scot

        • 1. Re: Imported Langarith AVI file cropped
          Steve Grisetti Adobe Community Professional

          You likely won't be able to use a video with that codec in Premiere Elements without problems like this.

           

          If you are able to use it, scaling it's size may be your only choice. You shouldn't lose resolution (other than down to 720x480) but you'll likely need to render the video by pressing Enter to see it at full quality.

           

          Before you get too deeply into this though I'd recommend you output a short segment in whatever you're going to use as your final output format (e.g., DVD). There may be interlacing issues and other problems related to this non-standard codec that may not manifest themselves  until late in the game, and you'll want to be aware of these issues before you invest too much time into trying to make it work.

          • 2. Re: Imported Langarith AVI file cropped
            the_wine_snob Level 9

            I use the Lagarith Lossless CODEC often for intermediate files. Normally, I am working in PrPro, and going to some other application, doing work and bringing back into PrPro. As a test, I just Exported a DV Project 720 x 480 PAR = 0.9 (Standard 4:3) from PrPro w/ the Lagarith Lossless CODEC, and Imported it into a DV Standard Project in PrE 4. Everything was beautiful and sized 100% correctly.

             

            My guess is that you have forgotten a setting, or that the host program is changing things on you.

             

            Good luck,

             

            Hunt