0 Replies Latest reply on Mar 3, 2010 2:17 PM by DomA777

    Main.css file missing?

    DomA777

      Good Afternoon, I sent this problem to acath, he requested I post it here.

      I'm having an issue with FC. I created an application in AI and imported into FC to develop the components. First little warning was that it was telling me the file type was unsupported, but by hitting the refresh button I was able to still view the project and see all of my layers. I first noticed that the Main.css file was missing when I tried to run the project. I don't know how it went missing, one minute it was there, the next it was gone. I thought I fixed the problem, because (after hours of 'playing') I found that if I publish to .swf IMMEDIATELY upon importing the AI file all was well, and my Main.css file was still in existence. Everything was going fine, I was able to add components, create actions and everyting worked and tested well when I hit 'run project' or if I published to .swf. Then I had to close the program, so naturally I hit save, and then closed the program. Here's where I hit a wall; when I reopened the program to view and design my file further, when I went to run the project it generated the same error, saying that Main.css was missing. When I checked the published files I had saved earlier, I was surprised to find they had been removed from there too. Not to be deterred I reopened my .ai file in FC and this time when I saved I copied the Main.css file to my desktop. When I shut off FC and turned it back on I had the same problem again, no Main.css file. So I tried inserting the copied version into to the published folders to see if that would help...no luck. Hoping that you guys can help me out...I have not encountered this before, but the last time I used FC was at MAX this past Fall. Is there a way for me to send you my .ai file and .fxp file? I think it might help, but I don't see an upload file option.