3 Replies Latest reply on Mar 22, 2010 8:07 AM by kidogo

    Slides missing when published to avi - HELP!!

    Robert Cooke

      Hi there

       

      I've got a huge problem that I jsut can't fix - for two of my Captivate 4 projects, there are whole batches of slides missing (12 in a row is the worst case) when I publish the project as an AVI

       

      I've been working on 12 seperate projects, each containing between 10 - 50 slides, with some audio, FMR and text captions (basically, nothing too complex, as I'm a first time user).

       

      For at least two projects, when I publish to AVI (full frames, uncompressed), the videos just miss whole seconds of footage - there is no gap or silence, and the footage just continues from, say, slide5 straight into the second half of slide14 without a pause or noise.

       

      The project is PERFECT when previewed fully, and when it plays and records itself before the publishing begins. Infact, I've exported it before with no issues.

       

      Any ideas what's going on? Are they just corrupted?

       

      I've tried re-importing the audio on the missing slides, adjusting the slide durations slightly, and basically fiddled with them, but each time I publish, the missing gap is EXACTLY the same.

       

      the only thing I can think of is that I recently copied the whole project folder (with all the linked audio copied over into the same folder directory) from my network drive to my local drive. But as I said, I have other projects that have no, or only insignificant issues during publishing and they were also copied over in the same way.

       

      Tearing my hair out with Captivate at the moment!!

       

      Any help much appreciated!!

        • 1. Re: Slides missing when published to avi - HELP!!
          dsobolew Level 1

          I can't think of any reason that should happen - have you tried making a new project, copying all the slides into it and publishing it again?

          • 2. Re: Slides missing when published to avi - HELP!!
            marketguy22

            I have had a similar experience going to an AVI file.   I had a file that was about 90 slides in length and by the end the visuals ended several seconds before the audio.   I broke up the file into 3 parts (30-35 slides each) and it still was a problem - visuals ended before the audio.   In troubleshooting one of the parts, I found that the visual on one of the slides was totally skipped - the audio was OK.   As a result, the video was out of sync by about slide #20. 

             

            The Captivate Preview works perfectly and converting to a Shockwave file works pretty well.  However, I've tried converting to AVI using several decoders - all with the same problem in about the same place (~2 minutes into the video).  I think it must be a Captivate problem.

             

            Ideas?

            • 3. Re: Slides missing when published to avi - HELP!!
              kidogo Level 1

              I've experienced this type of frustration publishing to SWF format in Captivate 3 which, of course, cannot export to AVI format. I don't know if the solution I've tried will work in Captivate 4, but it's worth a shot.

               

              It was definitely a glitchy thing in Captivate where the program just lost its mind and was ignoring the slides as they were setup. (That's not a professional diagnosis.)  In a couple cases, I had to recreate the slide,  from scratch, where the issue began and delete its doppelganger. That stopped the issue from starting and the following slides fell in line.

               

              Another time all I had to do was move the audio clips around on the timeline. It was important that I released the clip in a new location before returning it to its original start point. I had to do this on all the affected slides.

               

              There had to be some sort of corruption going on, but these two options helped me at different times. I hope one of them works for you, Robert.

               

              -Marty