6 Replies Latest reply on Mar 5, 2010 6:21 PM by Jeff Bellune

    use maximum render quality option unavailable

    Howard Hoffman Level 1

      CS 4.2.1, AME 4.2

       

      I don' t see this option in AME setting (that little drop down on the right side).  Anyway to enable it?

       

      Thanks!