4 Replies Latest reply on Mar 13, 2010 7:03 AM by fjcaro

    problems first installing AIR apps on ubuntu 9.10 and then installing AIR itself

    fjcaro

      Hello, my situation is this:

       

      I tried to install TweetDeck 0.33.2  on my 32 bits Ubuntu 9.10 system so I installed Adobe AIR 1.5.3.9130 version. This far everything OK. But when I tried to install TweetDeck i got "Sorry an error has occurred. The application could not be installed. Try installing it again. If the problem persists, contact the application author. Error# 3003". I downloaded like 8 or 10 other air apps to see if the problem was in the tweetdeck installer or in air, and all of them throwed me the same error, so I thought that air was broken. Then I installed Adobe AIR 2 beta 2 and a similar situation, this time the message was "Sorry an error has occurred. The application could not be installed.  Try installing it again. If the problem persists, contact the application author. Error# 0". I read that error# 0 was a problem with older versions. This was weird because I've never installed air on my laptop before, and when I removed air 1.5 I used $ sudo ./AdobeAIRInstaller.bin which remove all versions. I've been 2 days trying to solve this myself but in the net there's no much info about this. And now in some point I couldn't even get air 1.5 nor 2 beta 2 installed, when I try it I got:

       

      usr@usr-laptop:~$ sudo ./AdobeAIRInstaller.bin
      Error loading the runtime (libnss3.so: cannot open shared object file: Too many levels of symbolic links)

       

      I DON'T KNOW WHAT TO DO!!!!! What means error# 3003 and #0 anyway??

       

      Thanks.
      .