2 Replies Latest reply on Mar 6, 2010 5:41 PM by John Waller

    .SWF File With Unwanted Border

    amber6177

      I've designed a website where there is a flash banner playing near the top.  I inserted it into the correct area, but for some unknown reason, there's a white border surrounding it.  I turned off the borders at the bottom control thing, but now instead of all the way around, I just get a white border on the top and bottom.  It completely ruins the flow of the page and I'd like to know how to get rid of it.  Since I made the .swf to be the exact dimensions of the space it occupies, it shouldn't be the .swf file and must have something to do with Dreamweaver.

       

      Code is:

       

      < object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="936" height="258" id="FlashID" title="flashbannerosv">
                <param name="movie" value="../OSV/osvflashbanner.swf">
                <param name="quality" value="high">
                <param name="wmode" value="opaque">
                <param name="swfversion" value="6.0.65.0">
                <!-- This param tag prompts users with Flash Player 6.0 r65 and higher to download the latest version of Flash Player. Delete it if you don&rsquo;t want users to see the prompt. -->
                <param name="expressinstall" value="Scripts/expressInstall.swf">
                <param name="SCALE" value="noborder">
                <!-- Next object tag is for non-IE browsers. So hide it from IE using IECC. -->
                <!--[if !IE]>-->
                <object type="application/x-shockwave-flash" data="../OSV/osvflashbanner.swf" width="936" height="258">
                  <!--<![endif]-->
                  <param name="quality" value="high">
                  <param name="wmode" value="opaque">
                  <param name="swfversion" value="6.0.65.0">
                  <param name="expressinstall" value="Scripts/expressInstall.swf">
                  <param name="SCALE" value="noborder">
                  <!-- The browser displays the following alternative content for users with Flash Player 6.0 and older. -->
                  <div>
                    <h4>Content on this page requires a newer version of Adobe Flash Player.</h4>
                    <p><a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player" width="112" height="33" /></a></p>
                  </div>
                  <!--[if !IE]>-->
                </object>
                <!--<![endif]-->
            < /object>

       

      Anyone know how to disable this?  Thanks!

       

      - Amber