8 Replies Latest reply on Mar 7, 2010 3:38 PM by the_wine_snob

    My Videos Look Weird

    TheBrody

      When I import my videos, my video is all squigly when I move. Like it looks like I was in a mirror hall, when you look in the mirror your body is all wavy. It didn't used to do this.

       

      It looks fine when I watch it in windows media player. But if its in premiere pro and I export it, its all weird looking.

       

      Heres what it looks like: http://i378.photobucket.com/albums/oo230/Brod8212/helpme1.jpg

        • 1. Re: My Videos Look Weird
          Harm Millaard Level 7

          That is to be expected with your work-flow.

           

          How to ask questions the smart way

           

          Some suggestions... and answer at least the 16 questions at the end of the Wiki article.

          • 2. Re: My Videos Look Weird
            TheBrody Level 1

            What!?

            • 3. Re: My Videos Look Weird
              Harm Millaard Level 7

              Sigh...

               

              Look at the links...

              • 4. Re: My Videos Look Weird
                TheBrody Level 1

                I just want to know how to fix the problem.

                • 5. Re: My Videos Look Weird
                  Harm Millaard Level 7

                  Ok, fix this problem NOW!!

                   

                  I have a problem, but I don't know what it is, but it happens. Now fix it before I lose my temper or ...


                  If you can't help, keep from posting here, since your arrogant remarks don't help.

                   

                  Is that your train of thought?

                  • 6. Re: My Videos Look Weird
                    Harm Millaard Level 7

                    Ok, fix this problem NOW!!

                     

                    I have a problem, but I don't know what it is, but it happens. Now fix it before I lose my temper or ...


                    If you can't help, keep from posting here, since your arrogant remarks don't help.

                     

                    Is that your train of thought?

                     

                    Here is your solution: No solution without details, unless you remove Linux, everything Matrox, get a new CPU, increase your RAM, add at least three disks, disable anti-virus, anti-spyware and everything else anti, remove all user accounts with the exception of the administatrator, optimise your VSSadmin settings, etc.

                     

                    Oh, don't forget to get some gas as well and charge your batteries, otherwise your bicycle may not start.

                    • 7. Re: My Videos Look Weird
                      Harm Millaard Level 7

                      We are all looking in the dark.You give no information whatsoever to help you. Answer the questions or are you interested in a game of poker?

                       

                      I raise you.

                      • 8. Re: My Videos Look Weird
                        the_wine_snob Level 9

                        Please give us the full details of your Assets, i.e. your source footage and how it's Captured, or Imported into PrPro. If you do not know the exact details of the footage, you can use the great, free utility, G-SPOT to get that info. This is very important data - the more detail, the better. Just saying that they are MOV, MPEG or AVI is not nearly enough.

                         

                        Next, please tell us about your Project/Sequence Preset.

                         

                        Then, tell us about your system. The answer is most likely in the first two areas, but let's be safe, as there could be some issues with the system.

                         

                        Last, where are you seeing this? I'm not sure if your screen-cap was in the Program Monitor, or the Source Monitor, but maybe I just missed that. Along with this location, if it's in the Program Monitor, with your Clip on the Timeline, is there a red bar above the Clips? If so, when you hit Enter, does this line turn green? How do things look now? Not likely that Rendering (what you get, when you hit Enter) will fix that, but it's worth a test.

                         

                        Good luck,

                         

                        Hunt