1 Reply Latest reply on Sep 14, 2007 10:52 AM by Sami@Adobe

    Flash player dangerous!

    judaz
      I'm running on PowerPC G5 2Ghz 1.5 GB DDR SDRAM and 10.4.10 and since the kuler's site was asking for the latest version of Flash Player I tried, with no luck, to install it. On Firefox, Opera and Safari gave the same answer "Kuler requires the latest version of the Adobe Flash Player." At Kuler's forum there are some anwsers that I followed and now... I have all three browsers with no plugin. I uninstalled using the "uninstall_flash_player_osx.dmg" application that you offer to start all over and same situation... no plugin available. Any ideas? I tried unistalling browsers with no luck! How can I find a previous (STABLE) version or Flash Player!
        • 1. Re: Flash player dangerous!
          Sami@Adobe Adobe Employee
          Hi, sorry this post got lost! Have you tried a manual uninstall/reinstall as the Mac OS X uninstaller is not working properly (bug has been logged on this). The download site is here, and you can check your version here. That seemed to work for another user.
          Because kuler is a technology preview, we run the latest version of Flash Player, so hopefully you'll be able to uninstall and reinstall successfully. Thanks for your patience.
          Sami