1 Reply Latest reply on Mar 9, 2010 11:53 AM by Jeff_Coatsworth

    Robohelp 8 fails to launch

    urania60

      Robohelp 8.0.0.203 will not launch on my desktop PC: I've tried the shortcut, selecting a project file and clicking "Open with", and opening from the Programs list. Same results: 1 or 2 seconds of churn, then the cursor goes back to a pointer and nothing else happens. My IT department has done a repair, an uninstall/reinstall (multiple times) and an unstall/remove any legacy files/reinstall. None of these things have fixed my problem. This is the second time I have had this problem. Uninstall/reinstall fixed it last time. It worked for about 6 weeks before the problem popped up again. I am authoring in Framemaker, linking the files, and producing HTML help.

       

      As a stopgap measure, I have been running RoboHelp and Framemaker on a laptop--a very old laptop. I've been using RH heavily for about 2 weeks and now I am having trouble updating my RH project. I have done this successfully numerous times, but today, update causes RH to shut down. I see that the processing of FM files starts, then there is no error message, RH simply shuts down. A couple of isses that might be impacting the performance on the laptop:

       

      * I had to move the FM and linked RH files numerous times. I think RH forgets where its FM files are.

      * I had to delete the original FM source book and link a new book. When I did that, I lost my topic files (set to break at H1, H2). All I see is the title of the chapter. I figured that updating the project would fix this, but it is this update which causes RH to shutdown.

       

      So now I have 3 computers, and I cannot use RH on any of them. I am quite dissatisfied. Needless to say, I am working on a deadline, and I am already delivering late due to these issues. The failure to generate today could be something I have broken; I'm going to recreate the project and re-link the FM files. I have no confidence that I will be able to generate my project after I do this.

       

      I did see a previous thread about failure to launch, but the resolution to that issue had to do with video drivers and using 2 monitors simultaneously. I have one monitor.

       

      Help appreciated.