7 Replies Latest reply on Mar 10, 2010 10:56 AM by Andy Post

    Can't import media

    Andy Post Level 1

      OK, I'll start by telling you what I THINK caused this problem.  I've been working on this project on one computer, then moved my HD to another to work at the office.  I had to let PE know where the files were.  When I pointed it to their location, it seemed at first to get it's new bearings.  But I see that this really screwed things up...I think.

       

      Now that I'm back at my home computer, whenever I got to place a file in the timeline, I see this batch of confusion...I get the same symbol regardless of the file type I import.  I see the same symbols for all of the files I'd previously imported, but they are correctly rendered in the timeline.

      ImportedJPEG.jpg

      I've tried deleting the files and re-importing, and just redoing the get media thing.  When I do, windows presents the standard looking window of files.  I click any file in the list and all the files are cleared from the screeen and only the one I clicked remains.  The process is pretty wierd and looks like this.

      AddingMedia.jpg

      Basic question....how do I get PE to let me import media again?

       

      Philosophical question....why does this happen just as I get near the end of a project.  Have I taken Murphy on as a partner?

        • 1. Re: Can't import media
          nealeh Level 5

          Philosophical answer - there are some who say the PRE demons always just wait until you are close to completion before infecting your project

           

          The dialog box in the second of your images is a Windows Dialog. To me it suggests outdated graphics drivers. Go to the drivers download page from your graphics card manufacturer and see if there is an update. You can also try right-clicking the image in the PRE organiser and selecting 'update'.

           

          The image in your screen image is a JPG (ie. still photo) picture - what pixel dimensions is it? Does your problem also occur with video clips?

           

          If none of this helps then Got a problem? Here's how best to ask for help.

           

          Cheers,
          --
          Neale
          Insanity is hereditary, you get it from your children

          • 2. Re: Can't import media
            ruffhouseutah

            Andy, I've been waiting for someone else to notice the bug that causes files in the list to disappear when you go to click on them!

             

            I chalked it up to incompatibility with Win7 64-bit... what version of Windows are you using?

             

            Here's the work-around: as long as you know what type of file you're trying to click on, click on the "File Type" (pretty sure that's it, I'm not on my editing system) drop-down and select the file type you're looking for... voila!  you'll see your files re-appear again and this time you can click on them. It seems to only be a problem when you're looking for all media types; filtering seems to work, at least for me.

             

            This is one of the strangest bugs ever... where you see a list of files, try to click on one of them, then the list disappears before your eyes.

             

            Now I know I'm not crazy, though!

             

            P.S. This has nothing to do with drivers, it's a good, old-fashioned bug... I have all the latest drivers and still have the problem.

            • 3. Re: Can't import media
              Andy Post Level 1

              Details...

              OS Windows 7 64 Bit...Dell QuadCore Xeon 2.33MHz...18GB PC2-5300...OS Drive 160GB Maxtor (87GB Free)...Scratch disk and Windows Temp files on Stripe array of 2 146GB SAS Drives (266GB Free)....Media and project files on 320GB Sata Drive (90GB Free)...Video nVidia 9800GT Driver 196.21 (latest as of last week).  All of the files I'm working with are JPEGs.  The base "video" is made up of numbered stills, all of the files are within the pixel dimension limits.

               

              Everything was good until I worked on another system and had to redirect Elements to file locations.  Now when I import files I get the little Ying/Yang I-don't-know-what-this-file-is icon.  When I try to drag a file to the timeline....even if I just that second imported it...PE will want to know where the file is.  When I point it again to the file, I get the message "this type of file is not supported, or the required codec is not listed".

               

              In the event that it's the project file that's corrupted, I've tried creating a new file, and using files that are already in the original project.  Same result.

               

              I've had the same thing happen before, but if I remember correctly, I was in the midst of an upgrade, so the solution was to essentially re-install the application by virtue of installing a new version.

              • 4. Re: Can't import media
                the_wine_snob Level 9

                Andy,

                 

                Does not address the "case of the disappearing files" in Windows Explorer, but I migrate Projects between my laptop and workstaion all of the time. I use a bunch of FW-800 externals, and have Copies of all Assets, Project file and Scratch Disks on each one of these in a Project-oriented folder structure.

                 

                The trick in doing this is to set the drive letter of the external in the OS of each computer, before you begin - VERY IMPORTANT. I started with Z:\ and worked backward, as I added externals. Each external has a label with the drive letter, and then a list of the Projects on it. When I plug in Z:\ on either machine, it is seen as Z:\ on all.

                 

                This way, I never have to tell my NLE where file XYZ is. It is always on the drive with the same drive letter and in the same folder - the Path is identical on each computer.

                 

                Hope that this helps in the future.

                 

                Hunt

                • 5. Re: Can't import media
                  Andy Post Level 1

                  Again, the wisdom of experience.

                   

                  It looks like this whole thing might be a hardware issue.  I uninstalled and reinstalled the application, with the same result.  I had recently upgraded memory as well, and suspected issues there.  I reconfigured the memory and ta-da.  Things are working as they should.

                   

                  I don't understand why they would have changed, all of the previous work was done with the same machine before I reconfigured the memory.

                   

                  But, It's working now.  I'll proceed with a working system, and when I'm done, and backed up, I'll try putting the memory back the way it was and see if the problem comes back.

                  • 6. Re: Can't import media
                    the_wine_snob Level 9
                    But, It's working now.

                     

                    Andy,

                     

                    Great news!

                     

                    Often, users will install new RAM, and neglect to set it up in Startup in the BIOS. Yes, much today is true plug-n-play, but I always check things out with the BIOS myself. Often, all it takes is just opening Setup during the POST. I also always have POST display set to ON, so I can look over everything on the system, as it boots up, especially the RAM.

                     

                    Good luck,

                     

                    Hunt

                    • 7. Re: Can't import media
                      Andy Post Level 1

                      Well, yes and no.  I can get media into the project but....

                       

                      I just added my last day of time lapse using the numbered stills method.  Zip,  into the timeline.  Yee Hawww.  Then I rendered it so I could see it quickly enough to reposition it with your spot on Bezier curve advice.  Once it was rendered about 1/4 of a 30 second clip plays then it freezes.  I can't even see additional frames when I focus my view later in the clip.

                       

                      I tried creating a new project and dropping into it.  Same thing.  I'm in the process of burning it to a disk to see if it's really in there or not.

                       

                      In that I get something different whenever I reconfigure memory, that's almost got to be it.  I'm going to try to leave you guys alone for a while and work through memory options.  If you see a big mushroom cloud comming up over Dallas....that's me;-)