0 Replies Latest reply on Mar 11, 2010 10:55 AM by drkenrich1688

    Strange problem between Prem Pro CS3 and Canon ZR950

    drkenrich1688 Level 1

      I bought CS3 and a Canon ZR950 thinking they were compatible. I ended up having to install Firewire and using the special 4-pin to 6-pin cord. It almost works.

       

      According to Windows XP the drivers for both the "Canon DV Camcorder" and the "Texas Instruments OHCI Complaint IEEE 1394 Host Controller" are working properly. The firewire works properly with other devices. When I place the camcorder in PLAY and insert the cable the computer recognizes it as a camcorder and gives me choices of programs to use - Premiere Pro, Windows Movie Maker, Vegas Movie Studio, and Media Import 8.

       

      I've tried uninstalling the camcorder drivers and when reattached they self install again "correctly". If I use Windows Movie Maker I get a warning "An unknown error has occured" and it stops working. If I use Vegas Movie Studio 9 I get an eror message saying "Microsoft DV Camera and VCR" could not be opened. If I use Roxio Media Import 8 I can get it to start the camcorder screen replay but none of the other computer program controls work and it's doesn' save anything or show up on the computer screen.

       

      The only one that gets to the next step is Premiere Pro. It will actually open and wait for input. When I select Capture the window opens but nothing works until I go to the Settings tab, Device Control, Options button. There I select NTCS, Canon, Standard, and Auto detect. There is no specific choice for the ZR950. It only goes up to Z70. I've tried various settings but it doesn't make any difference.

       

      Here's the strange thing. Regardless of whether I change the options or not, even if I only open up the Options menu and close it again, the controls on my computer screen will now control the camera for playback, foward, reverse, stop but it will only show up on the camera screen, not on my computer screen. In addition, there is no capture going on. In other words, I can use my computer as a giant controller to watch my videos on my camera screen, but that's it.

       

      I suspect there is something wrong with the settings on the camera, but haven't gotten any word back from Canon yet. Any suggestions you can offer here would be appreciated.